<!DOCTYPE HTML>
<html>
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />


<title>Are You Dating A Narcissist? | ZestNow</title>
        <link rel="icon" type="image/png" href="https://zestnow.com/wp-content/uploads/2014/12/favicon-zest1.jpg" />
    
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://zestnow.com/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->



<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Have you ever felt like your fairytale romance is turning into a nightmare? Have you thought you met your soulmate in Jekyll, but are now coming face to face with Hyde?" />

<meta name="keywords"  content="narcissist,&quot;gaslight&quot; you,abuse,control,gaslight you,blame,demented,narcissis,romance" />

<link rel="canonical" href="https://zestnow.com/are-you-dating-a-narcissist/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; Feed" href="https://zestnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; Comments Feed" href="https://zestnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; Are You Dating A Narcissist? Comments Feed" href="https://zestnow.com/are-you-dating-a-narcissist/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/zestnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='https://zestnow.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://zestnow.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='https://zestnow.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.81' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://zestnow.com/wp-content/themes/zestnow/admin/layouts/bootstrap.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='https://zestnow.com/wp-content/themes/zestnow/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://zestnow.com/wp-content/themes/zestnow/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://zestnow.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://zestnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://zestnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/zestnow.com\/wp-admin\/admin-ajax.php","top_ten_id":"11775","top_ten_blog_id":"1","activate_counter":"1","tptn_rnd":"165426743"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zestnow.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/zestnow.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"11775","token":"e61e727562","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zestnow.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://zestnow.com/wp-content/themes/zestnow/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://zestnow.com/wp-content/themes/zestnow/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://zestnow.com/wp-content/themes/zestnow/js/jquery.isotope.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://zestnow.com/wp-content/themes/zestnow/js/bootstrap.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://zestnow.com/wp-content/themes/zestnow/js/strap-extras.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://zestnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zestnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://zestnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to Find Love After 65' href='https://zestnow.com/how-to-find-love-after-65/' />
<link rel='next' title='Are You Underrating These Retirement Costs?' href='https://zestnow.com/are-you-underrating-these-retirement-costs/' />
<link rel='shortlink' href='https://zestnow.com/?p=11775' />
<link rel="alternate" type="application/json+oembed" href="https://zestnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzestnow.com%2Fare-you-dating-a-narcissist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zestnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzestnow.com%2Fare-you-dating-a-narcissist%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-bktoK2FFd0UyaWp5VkFodFR0STFrUE5wMGNVRXgvV25CMEp4R0kzSmJta3JVVkdsdEIzUXk3VWRYM3J3bi9WN3RFWElORFkrWWhVb2hHMjZURVZZZkdqd3hIVi9JVXRtTG5Fako0SzdhcVFzb216WDdpMXJpamp2OUpKeEVoQzV8RjFlUkJaUUhyL25pcmltNXZsVmFzL0lHakM3UFQwS1RUYUk4L0lBSXExST0=" content="6FFPlCAQGjtPrrXkyGKH"/>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.JoinNewsletter { min-height: 320px !important; max-height: 320px !important; } .header_widget_area { position: relative; z-index: 9999; top: 90px; left: 630px; } div#mc_embed_signup { background: #F58466; clear: right; font: 14px Helvetica,Arial,sans-serif; width: 50%; } body{background-image: url(https://zestnow.com/wp-content/themes/zestnow/images/bg/bg0.png);}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
 

<link rel="stylesheet" href="https://zestnow.com/wp-content/themes/zestnow/css/normalize.css">
<link rel="stylesheet" href="https://zestnow.com/wp-content/themes/zestnow/css/style.css">
<link rel="stylesheet" href="https://zestnow.com/wp-content/themes/zestnow/css/responsive.css">
<link rel="stylesheet" href="https://zestnow.com/wp-content/themes/zestnow/css/slidebars.min.css">

<link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-11775 single-format-standard wp-custom-logo">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-23141919-1', 'zestnow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<div class="sb-slidebar sb-left sb-style-push">
			<div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://zestnow.com/category/fashion-beauty/" data-wpel-link="internal">Fashion &amp; Beauty</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="https://zestnow.com/category/healthy-living/" data-wpel-link="internal">Health &#038; Happiness</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-149"><a href="https://zestnow.com/category/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="https://zestnow.com/category/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="https://zestnow.com/category/money-retire/" data-wpel-link="internal">Money &amp; Retire</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="https://zestnow.com/category/travel-activities/" data-wpel-link="internal">Travel &#038; Entertainment</a></li>
</ul></div>		</div>

<div id="sb-site">


		
                 

         
        <header>
   
        
    
<li class="sb-toggle-left"><img src="https://zestnow.com/wp-content/themes/zestnow/images/bars.png" /></li>
<li class="ContactIconMobile"><a href="/contact-us/" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/themes/zestnow/images/contact-icon.png" /></a></li>    		
    		
<div class="TopHeader">
 <div class="container">
<div id="header_inner">
<div class = "header_widget_area">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#F58466; label:#FFF200; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
          /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ZestNow.us2.list-manage.com/subscribe/post?u=725049bc288d682cde03bf4d2&amp;id=39d092833a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our emails!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_725049bc288d682cde03bf4d2_39d092833a" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>
 
            <div id="logo"><a href="https://zestnow.com/" title="ZestNow" rel="home" data-wpel-link="internal">
                <img src="https://zestnow.com/wp-content/uploads/2014/10/logo.jpg" alt="ZestNow" />
            </a></div>
            



            <div class="navbar-header">
            
            <div class="MobileLogo"><a href="https://zestnow.com/" title="ZestNow" rel="home" data-wpel-link="internal">
                <img src="/wp-content/themes/zestnow/images/logo-mobile.jpg" />
            </a></div>

           </div>
           
           


    </header><!-- end of header -->
    
    
    <div class="main-nav">
    	<div class="container">
    
    <div class="navbar navbar-default navbar-inverse ">
        <div class="container">
           
                

			
		
			
          <div class="navbar-collapse collapse navbar-responsive-collapse">
			   <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-11417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11417"><a href="https://zestnow.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://zestnow.com/category/fashion-beauty/" data-wpel-link="internal">Fashion &#038; Beauty</a></li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://zestnow.com/category/healthy-living/" data-wpel-link="internal">Healthy Living</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://zestnow.com/category/humor-entertain/" data-wpel-link="internal">Humor &#038; Entertain</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1509"><a href="https://zestnow.com/category/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li>
<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://zestnow.com/category/money-retire/" data-wpel-link="internal">Money &#038; Retire</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://zestnow.com/category/travel-activities/" data-wpel-link="internal">Travel &#038; Activities</a></li>
<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://zestnow.com/category/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li>
</ul>
            

                            

          </div>

        </div>
       
     </div>     
    </div>      
</div>

    
        
		    
    <div class="container">
        <div id="wrapper" class="clearfix">
    
    
<div class="row">
       <div class="col-xs-12 col-sm-12 col-md-8 col-lg-9">
        <div id="content">
        

		    
              <ul class="breadcrumb"><li><a href="https://zestnow.com" data-wpel-link="internal">Home</a></li><li><a href="https://zestnow.com/category/love-sex/" data-wpel-link="internal">Love &amp; Sex</a> </li> <li class="active">Are You Dating A Narcissist?</li></ul>        

            <article id="post-11775" class="post-11775 post type-post status-publish format-standard has-post-thumbnail hentry category-love-sex category-zbox3 tag-abuse tag-blame tag-demented tag-narcissis tag-narcissist tag-romance">
                <header class="page-header">
                <h1 class="page-title">Are You Dating A Narcissist?</h1>
                </header>
                
                

                                <section class="post-meta">
                 <i class="icon-user"></i> <span class="author vcard"><a class="url fn n" href="https://zestnow.com/author/laura-charanza/" title="View all posts by Laura Charanza" data-wpel-link="internal">Laura Charanza</a></span>  
				                            <span class="comments-link">
                        |
                    <a href="https://zestnow.com/are-you-dating-a-narcissist/#respond" data-wpel-link="internal">No Comments <i class="icon-arrow-down"></i></a>                        </span>
                        |
                        <span class='st_facebook_hcount' displayText='Facebook'></span>
						<span class='st_twitter_hcount' displayText='Tweet'></span>
						<span class='st_pinterest_hcount' displayText='Pinterest'></span>
                        
                     
                </section><!-- end of .post-meta -->
                                  
                 	<div class="FeaturedImage">
							<img width="716" height="1007" src="https://zestnow.com/wp-content/uploads/2018/09/BookMockup-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://zestnow.com/wp-content/uploads/2018/09/BookMockup-1.jpg 716w, https://zestnow.com/wp-content/uploads/2018/09/BookMockup-1-213x300.jpg 213w, https://zestnow.com/wp-content/uploads/2018/09/BookMockup-1-142x200.jpg 142w, https://zestnow.com/wp-content/uploads/2018/09/BookMockup-1-284x400.jpg 284w" sizes="(max-width: 716px) 100vw, 716px" />                 	</div>
                                
               
               
               
               
               
               
               
               
                <section class="post-entry">
                
                    <p><span style="font-weight: 400;">Have you ever felt like your fairytale romance is turning into a nightmare? Have you thought you met your soulmate in Jekyll, but are now coming face to face with Hyde? Has your partner told you that you are imagining things, and everyone thinks you’re crazy? Do you tell yourself that if you can just hold on a little longer, he will change back into the person you fell in love with?</span></p>
<p><span style="font-weight: 400;">If you are asking yourself these questions, it may be a warning that you are a victim of narcissistic abuse.</span></p>
<p><span style="font-weight: 400;">Narcissism is a personality disorder as determined by the Diagnostic and Statistical Manual of Mental Disorders, 4th. Edition (DSM-IV), the manual published by the American Psychiatric Association covering mental health disorders for both children and adults. According to the DSM-IV, narcissism is defined as, “a pervasive pattern of grandiosity (in fantasy or behavior), need for admiration, and lack of empathy, beginning by early adulthood and present in a variety of contexts.” In other words, a narcissist loves himself and only himself.</span></p>
<p><span style="font-weight: 400;">If your new or potential partner displays any of these signs, it’s important to step back and take a deeper look to ensure you aren’t entering what could potentially become a painful and toxic relationship. Narcissistic abuse follows very specific stages, and while it may not be realistic to take your partner to a psychiatrist seeking a diagnosis after the first date, there are several red flags to be on the lookout for.</span></p>
<p><span style="font-weight: 400;">Here are 7 early-warning signs to help you determine if you are a victim of narcissistic abuse:</span></p>
<ol>
<li><b>Narcissists are very charming.</b></li>
</ol>
<p><span style="font-weight: 400;">It’s called “love bombing” and occurs in the early stages of a relationship with a narcissist. Narcissists deliberately roll out the red carpet on the first several dates. He might bring flowers and take you to the nicest restaurant in town. She may tell you that you are the sexiest man she’s ever met. There could be lavish trips and VIP seats at concerts. The texting and calling is incessant, and he says he doesn’t want to let you out of his sight. It’s almost too much, but you’ll feel as if this person really adores and loves you. You’ll want to continue this relationship because the high you receive from this feeling of “true love” is like a drug – and you’re addicted. But, for the narcissist, however; it’s not about love. It’s about hooking you and winning you over. It’s about you becoming the next hit of the drug he needs. Your needs don’t matter.</span></p>
<ol start="2">
<li><b> Narcissists move quickly.</b></li>
</ol>
<p><span style="font-weight: 400;">Narcissists move very fast because they don’t want you to perceive any of their flaws. They want to ensnare you in their web so they can get what they want</span></p>
<p><span style="font-weight: 400;"></span><span style="font-weight: 400;">from you: your adoration, devotion, or love. They constantly need the rush of someone or many people worshipping them, and you are merely their latest supply source. The narcissist may tell you in the first two dates, “I’ve never met anyone like you, or “you are my soul mate.” The words “I love you” come quickly, and you are expected to say it back.</span></p>
<p><span style="font-weight: 400;">A narcissist may also pressure you for sexual intimacy very early in the relationship with nothing less than monogamy expected on your part. A narcissist wants it all and wants it all now. He wants you to be his “girl” as if you are his property. The monogamy may last a mere few weeks or months, but for the narcissist, “wanting it all,” often includes other women.</span></p>
<ol start="3">
<li><b> Narcissists love to talk about themselves.</b></li>
</ol>
<p><span style="font-weight: 400;">A narcissist is skilled at constantly turning the conversation back to how wonderful he is. He may brag about his wealth, cars, intellect, expensive home or boat. But the narcissist doesn’t ever reveal anything deeper about themselves: their values, beliefs, emotions, or fears. He or she may try to appear empathetic or authentic to win you over, but the stories shared are shallow and often manufactured. Watch carefully for their story to change over time, or to be manipulated to fit the current circumstances.</span></p>
<ol start="4">
<li><b> Narcissists like to punish you for not complying to their wishes.</b></li>
</ol>
<p><span style="font-weight: 400;">If you don’t abide by what the narcissist demands of you, brace yourself for an onslaught of mind games. This is where the second phase of a narcissistic relationship begins: the devaluation stage. For example, if you don’t want to go to an event the narcissist wants to attend, you may suddenly find yourself receiving the silent treatment. You are expected to text back immediately, but the narcissist will wait days to respond. Or, he evolves into the victim himself. He might say, “Oh, I see. I really wanted to do that, but you don’t want to make me happy. That’s okay.” But you know it’s not really okay in the narcissist’s eyes. This tactic is a form of manipulation and it’s used to control you.</span></p>
<ol start="5">
<li><b> Narcissists &#8220;gaslight&#8221; you.</b></li>
</ol>
<p><span style="font-weight: 400;">This is a psychological term that has recently gained popularity in the media. Gaslighting is a form of emotional and mental manipulation used to distort the victim’s sense of reality, and it is often used as a control tactic by narcissists. The victim starts to believe she’s crazy, doubting their own eyes and ears. A person who gaslights another often uses replies such as, “I didn’t say that,” or “you must have misheard me.” A favorite is, “You really are going crazy. Everyone can see it.” Because the narcissist wants to control you, he sequesters you from friends and family so you can focus all</span></p>
<p><span style="font-weight: 400;"></span><span style="font-weight: 400;">your time, attention and energy on making him happy. These manipulative tactics keep you off balance and constantly relying on him. You lose confidence in yourself. Words of advice? If you saw it or heard it, it happened. Trust your gut. Believe in your reality.</span></p>
<ol start="6">
<li><b> Narcissists don&#8217;t respect others.</b></li>
</ol>
<p><span style="font-weight: 400;">One key trait of a narcissist according to the DSM-IV, is a grandiose sense of self. This superiority is reflected in their sense of entitlement they impose on any situation. For example, a narcissist may treat a server in a restaurant with disrespect or leave a minimal or non-existent tip. The narcissist may speak down to those he believes are “beneath” him. There is no sense of humanity and they believe everyone, and everything, is on this earth to serve them.</span></p>
<ol start="7">
<li><b> Narcissists don&#8217;t take responsibility.</b></li>
</ol>
<p><span style="font-weight: 400;">For narcissists, it&#8217;s always someone else&#8217;s fault. They often show no respect for other people’s time. They may be consistently late, but blame you for it, even though you were ready 30 minutes early. If the checking account is low, it’s not because he played an expensive round of golf or bought a new suit, it’s because you had the audacity to eat lunch out twice that week.</span></p>
<p><span style="font-weight: 400;">A woman named Julie, who was married to a narcissist, once told me her husband blamed her for being arrested for shoplifting. He told Julie, “I went to buy your father a Father’s Day gift, so it’s your fault I went to jail. Had I not been in the mall in the first place, this would never have happened.”</span></p>
<p><span style="font-weight: 400;">After the control and manipulation, you may find yourself feeling the need to push back. This can lead to the next stage, which Dr. Lundy Bancroft, a psychologist who specializes in abuse, refers to as, “the eruption.” You may feel the tension building over time, but you aren’t sure when he will finally blow. The slightest thing will set him off. After he rages at you he will feel better, and that takes you into the next phase called, “hearts and flowers.”</span></p>
<p><span style="font-weight: 400;">During the hearts and flowers stage, he is doing everything he can to apologize in his own demented way. He may say things like, “you know how to push my buttons,” or “it’s your fault I get angry because I love you so much.” This stage is critical because it’s the reason many people cannot leave a narcissist. This stage gives you hope once more – you feel like he is truly committed to change this time – until the cycle begins all over again. And again.</span></p>
<p><span style="font-weight: 400;"></span><span style="font-weight: 400;">You may have heard the saying, “guard your heart.” In addition to that, keep your eyes and ears open for the warning signs above. They could keep you safe and protected from a toxic relationship.</span></p>
<p><span style="font-weight: 400;">If you believe you are a victim of narcissistic abuse, there is hope. Seek counseling, confide in friends who support you, or meet with a trusted church leader. Also, you can visit the websites below for more resources on narcissistic abuse and how you can get the help you need.</span></p>
<p><a href="https://www.thehotline.org/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"><span style="font-weight: 400;">https://www.thehotline.org/</span></a></p>
<p><a href="https://www.helpguide.org" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"><span style="font-weight: 400;">https://www.helpguide.org</span></a></p>
<p><a href="https://www.womenshealth.gov/relationships-and-safety/get-help" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"><span style="font-weight: 400;">https://www.womenshealth.gov/relationships-and-safety/get-help</span></a></p>
<p><strong>Get the book <a href="https://www.amazon.com/gp/product/1543933874/ref=as_li_tl?ie=UTF8&amp;tag=zes0b-20&amp;camp=1789&amp;creative=9325&amp;linkCode=as2&amp;creativeASIN=1543933874&amp;linkId=cd25e6af54fe003baec76e356e81cdfc" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"><b>Ugly Love: A Survivor’s Story of Narcissistic Abuse</b></a></strong></p>
<div class="tptn_counter" id="tptn_counter_11775">(Visited 1 times, 1 visits today)</div><div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Share this article:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;float:left;width:93px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/bktoK2FFd0UyaWp5VkFodFR0STFrUE5wMGNVRXgvV25CMEp4R0kzSmJta3JVVkdsdEIzUXk3VWRYM3J3bi9WN3RFWElORFkrWWhVb2hHMjZURVZZZkdqd3hIVi9JVXRtTG5Fako0SzdhcVFzb216WDdpMXJpamp2OUpKeEVoQzV8RjFlUkJaUUhyL25pcmltNXZsVmFzL0lHakM3UFQwS1RUYUk4L0lBSXExST0=/OA==" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="https://zestnow.com/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" rel='magnific' /></a><span class="bot_no">0</span></div><div class='sf_fb' style='text-align:left;width:125px'><div class="fb-like" href="https://zestnow.com/are-you-dating-a-narcissist/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button_count" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" class="sr-twitter-button twitter-share-button" lang="en" data-counturl="https://zestnow.com/are-you-dating-a-narcissist/" data-url="https://zestnow.com/are-you-dating-a-narcissist/" data-text="Are You Dating A Narcissist?" data-wpel-link="exclude"></a></div><div class='sf_pinit' style='text-align:left;float:left;line-height: 20px;width:100px'><a href="https://www.pinterest.com/pin/create/button/?url=&amp;media=&amp;description=" data-pin-do="buttonPin" data-pin-save="true" data-pin-count="beside" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"></a></div><div class='sf_google' style='text-align:left;float:left;max-width:62px;min-width:35px;'><div class="g-plusone" data-href="https://zestnow.com/are-you-dating-a-narcissist/" data-size="large" ></div></div></div></div>                    
                    <footer class="article-footer">
                                
                <div class="post-data">
				   <div class="tagcloud"> Tagged in: <a class="btn btn-mini btn-default" href="https://zestnow.com/tag/abuse/" rel="tag" data-wpel-link="internal">abuse</a> <a class="btn btn-mini btn-default" href="https://zestnow.com/tag/blame/" rel="tag" data-wpel-link="internal">blame</a> <a class="btn btn-mini btn-default" href="https://zestnow.com/tag/demented/" rel="tag" data-wpel-link="internal">demented</a> <a class="btn btn-mini btn-default" href="https://zestnow.com/tag/narcissis/" rel="tag" data-wpel-link="internal">narcissis</a> <a class="btn btn-mini btn-default" href="https://zestnow.com/tag/narcissist/" rel="tag" data-wpel-link="internal">narcissist</a> <a class="btn btn-mini btn-default" href="https://zestnow.com/tag/romance/" rel="tag" data-wpel-link="internal">Romance</a><br />  </div>
                </div><!-- end of .post-data --> 
                             

            <div class="post-edit"></div>  
            </footer>           



<div class="ShareArticle">

<h1>Share This Article!</h1>
	
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_email_large' displayText='Email'></span>
<span class='st_sharethis_large' displayText='ShareThis'></span>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "1884cef5-8460-49df-8cc2-31f67b8adad8", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
	
</div>



<div class="author-box-single">
    <div class="avatar"><img alt='' src='https://secure.gravatar.com/avatar/855255f418ea170e084e41e42fca99e8?s=120&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/855255f418ea170e084e41e42fca99e8?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></div>	
	<div class="author-content">	
				<h1 class="archive-title">Article by: Laura Charanza</h1>
				<div class="author-description"></div>
				
			</div>			
	</div>
			

<div class="FreeUpdatesSignup">
	<p>Sign me up for <a href="/newsletter/" data-wpel-link="internal">Free Updates</a> and giveaways from ZestNow.com</p>
</div>

                    
                   

 
                                                

                </section><!-- end of .post-entry -->


<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.81'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>You might also like:</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-7323 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="https://zestnow.com/feng-shui-turns-every-day-into-valentines-day/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://zestnow.com/wp-content/uploads/2016/02/kim-klein-252x200.png') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Feng Shui Turns Every Day into Valentine’s D...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-9504 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="https://zestnow.com/make-you-happy-after-divorce/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://zestnow.com/wp-content/uploads/2016/09/happy-divorcee-252x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">6 Things That Make You Happy After Your Divorce</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7020 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="https://zestnow.com/7-steps-for-your-sexual-journey-after-menopause/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://zestnow.com/wp-content/uploads/2015/12/bode1-252x200.png') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">7 Steps for Your Sexual Journey After Menopause</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-6460 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="https://zestnow.com/5-ways-to-be-wise-in-love/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://zestnow.com/wp-content/uploads/2015/10/ways-to-love-252x200.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">5 Ways to Be Wise in Love</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-10994 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="https://zestnow.com/my-big-date-and-the-candy-corn-break-up/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://zestnow.com/wp-content/uploads/2017/10/Big-Date-252x200.jpeg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">My Big Date – And the Candy Corn Breakup</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-7088 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="https://zestnow.com/11-surprising-marriage-tips-divorce-lawyers-could-share-if-they-wanted-to/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('https://zestnow.com/wp-content/uploads/2016/01/things-that-spoil-a-successful-marriage-252x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">11 Surprising Marriage Tips Divorce Lawyers Could ...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->
<div class="relatedposts">
    <h3>Related posts</h3>
    		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="https://zestnow.com/how-to-find-love-after-65/" data-wpel-link="internal">	<img width="150" height="100" src="https://zestnow.com/wp-content/uploads/2018/09/pexels-photo-545042-roses-on-book-with-glasses-250x167.jpeg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://zestnow.com/wp-content/uploads/2018/09/pexels-photo-545042-roses-on-book-with-glasses-250x167.jpeg 250w, https://zestnow.com/wp-content/uploads/2018/09/pexels-photo-545042-roses-on-book-with-glasses-300x200.jpeg 300w, https://zestnow.com/wp-content/uploads/2018/09/pexels-photo-545042-roses-on-book-with-glasses.jpeg 525w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
                 	</div>
			<a href="https://zestnow.com/how-to-find-love-after-65/" rel="bookmark" title="Permanent Link to How to Find Love After 65" data-wpel-link="internal">How to Find Love After 65</a>
			
			</li>
 
			</ul>
        		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="https://zestnow.com/dating-over-50-tips-for-every-woman-ready-to-mingle/" data-wpel-link="internal">	<img width="150" height="100" src="https://zestnow.com/wp-content/uploads/2018/08/seniordating-1-250x167.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://zestnow.com/wp-content/uploads/2018/08/seniordating-1-250x167.jpg 250w, https://zestnow.com/wp-content/uploads/2018/08/seniordating-1-300x200.jpg 300w, https://zestnow.com/wp-content/uploads/2018/08/seniordating-1-768x512.jpg 768w, https://zestnow.com/wp-content/uploads/2018/08/seniordating-1-600x400.jpg 600w, https://zestnow.com/wp-content/uploads/2018/08/seniordating-1-562x380.jpg 562w, https://zestnow.com/wp-content/uploads/2018/08/seniordating-1.jpg 900w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
                 	</div>
			<a href="https://zestnow.com/dating-over-50-tips-for-every-woman-ready-to-mingle/" rel="bookmark" title="Permanent Link to Dating Over 50? Tips for Every Woman Ready to Mingle" data-wpel-link="internal">Dating Over 50? Tips for Every Woman Ready to Mingle</a>
			
			</li>
 
			</ul>
        		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="https://zestnow.com/the-lovers-new-movie-loved-by-women-over-50/" data-wpel-link="internal">	<img width="150" height="100" src="https://zestnow.com/wp-content/uploads/2017/05/The-Lovers-Main-250x167.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://zestnow.com/wp-content/uploads/2017/05/The-Lovers-Main-250x167.jpg 250w, https://zestnow.com/wp-content/uploads/2017/05/The-Lovers-Main-300x200.jpg 300w, https://zestnow.com/wp-content/uploads/2017/05/The-Lovers-Main-600x400.jpg 600w, https://zestnow.com/wp-content/uploads/2017/05/The-Lovers-Main-562x380.jpg 562w, https://zestnow.com/wp-content/uploads/2017/05/The-Lovers-Main.jpg 640w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
                 	</div>
			<a href="https://zestnow.com/the-lovers-new-movie-loved-by-women-over-50/" rel="bookmark" title="Permanent Link to &#8220;The Lovers&#8221; &#8211; New Movie Loved by Women Over 50" data-wpel-link="internal">&#8220;The Lovers&#8221; &#8211; New Movie Loved by Women Over 50</a>
			
			</li>
 
			</ul>
        		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="https://zestnow.com/checking-out-love-at-library/" data-wpel-link="internal">	<img width="148" height="100" src="https://zestnow.com/wp-content/uploads/2016/10/finding-love-in-library-562x380.jpeg" class="attachment-150x100 size-150x100 wp-post-image" alt="" /> </a>
                 	</div>
			<a href="https://zestnow.com/checking-out-love-at-library/" rel="bookmark" title="Permanent Link to Want to Meet a Man? Check Out Love At the Library" data-wpel-link="internal">Want to Meet a Man? Check Out Love At the Library</a>
			
			</li>
 
			</ul>
        </div>                
                
                
        </article>      

			
<div id="comments" class="comments-area">
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/are-you-dating-a-narcissist/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Zestnow+%28ZestNow%29#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3>			<form action="https://zestnow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- MailChimp for WordPress v4.2.4 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Yes, Sign me up for ZestNow.com free updates and giveaways</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11775' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
		<div style="clear: both;"></div>

		<h2 class="comments-title">Tell us what you think - Please make your comments</h2>

		
		<ol class="comment-list">
					</ol><!-- .comment-list -->

			</div><!-- #comments -->            
         

        
	      
      
        </div><!-- end of #content -->
    </div>
    



      
      <div class="col-xs-12 col-sm-12 col-md-4 col-lg-3 SideBar">
      
  <!--  <form method="get" class="form-search" action="https://zestnow.com/">
				<div class="input-group widget-wrapper">
				<input type="text" class="form-control search-query" name="s" placeholder="search our site... &hellip;" />
			
			<span class="input-group-btn">
			<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Go">Search</button>
			</span>
				</div>
	</form> -->
	
	      
        <aside id="widgets" class="well">
        

        
                    
            <div id="search-9" class="widget-wrapper widget_search">	<form method="get" class="form-search" action="https://zestnow.com/">
		<div class="row">
			<div class="col-lg-12">
				<div class="input-group">
		<input type="text" class="form-control search-query" name="s" placeholder="search our site... &hellip;" />
		<span class="input-group-btn">
		<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Go">Search</button>
		</span>
	</div>
</div>
	</form></div><div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><div class="FollowUs">
	<a href="https://www.facebook.com/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/facebook-icon.jpg" data-pin-nopin="true"/></a>
	<a href="https://twitter.com/zestnow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/twitter-icon.jpg" data-pin-nopin="true"/></a>
	<a href="http://www.pinterest.com/ZestNowdotcom/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/pinterest-icon.jpg" data-pin-nopin="true"/></a>
	<a href="https://www.youtube.com/user/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/youtube-icon.jpg" data-pin-nopin="true"/></a>
	<!--<a href="#" data-wpel-link="internal"><img src="/wp-content/themes/zestnow/images/plus-icon.jpg"/>-->
&nbsp;
<h1 style="color:#454545;">Follow Us<br />Around The Web</h1>
</div>
</div>
		</div>
<div id="wpp-2" class="widget-wrapper popular-posts">
<div class="widget-title">Popular Posts</div>
<!-- WordPress Popular Posts v4.1.2 -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://zestnow.com/dating-over-50-tips-for-every-woman-ready-to-mingle/" title="Dating Over 50? Tips for Every Woman Ready to Mingle" target="_self"><img src="https://zestnow.com/wp-content/uploads/wordpress-popular-posts/11730-featured-252x200.jpg" width="252" height="200" alt="Dating Over 50? Tips for Every Woman Ready to Mingle" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zestnow.com/dating-over-50-tips-for-every-woman-ready-to-mingle/" title="Dating Over 50? Tips for Every Woman Ready to Mingle" class="wpp-post-title" target="_self" data-wpel-link="internal">Dating Over 50? Tips for Every Woman Ready to Mingle</a>
</li>
<li>
<a href="https://zestnow.com/10-dos-donts-of-caring-for-the-elderly/" title="10 Do&#8217;s &#038; Dont&#8217;s of Caring for The Elderly" target="_self" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/uploads/wordpress-popular-posts/11724-featured-252x200.jpg" width="252" height="200" alt="10 Do&#039;s &amp; Dont&#039;s of Caring for The Elderly" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zestnow.com/10-dos-donts-of-caring-for-the-elderly/" title="10 Do&#8217;s &#038; Dont&#8217;s of Caring for The Elderly" class="wpp-post-title" target="_self" data-wpel-link="internal">10 Do&#8217;s &#038; Dont&#8217;s of Caring for The Elderly</a>
</li>
<li>
<a href="https://zestnow.com/are-you-underrating-these-retirement-costs/" title="Are You Underrating These Retirement Costs?" target="_self" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/uploads/wordpress-popular-posts/11764-featured-252x200.jpeg" width="252" height="200" alt="Are You Underrating These Retirement Costs?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zestnow.com/are-you-underrating-these-retirement-costs/" title="Are You Underrating These Retirement Costs?" class="wpp-post-title" target="_self" data-wpel-link="internal">Are You Underrating These Retirement Costs?</a>
</li>
<li>
<a href="https://zestnow.com/4-compelling-reasons-why-women-over-50-should-get-braces/" title="4 Compelling Reasons Why Women over 50 Should Get Braces" target="_self" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/uploads/wordpress-popular-posts/11745-featured-252x200.jpg" width="252" height="200" alt="4 Compelling Reasons Why Women over 50 Should Get Braces" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zestnow.com/4-compelling-reasons-why-women-over-50-should-get-braces/" title="4 Compelling Reasons Why Women over 50 Should Get Braces" class="wpp-post-title" target="_self" data-wpel-link="internal">4 Compelling Reasons Why Women over 50 Should Get Braces</a>
</li>
<li>
<a href="https://zestnow.com/why-you-should-send-your-first-love-a-thank-you-card/" title="Why You Should Send Your First Love a Thank You Card" target="_self" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/uploads/wordpress-popular-posts/11740-featured-252x200.jpeg" width="252" height="200" alt="Why You Should Send Your First Love a Thank You Card" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://zestnow.com/why-you-should-send-your-first-love-a-thank-you-card/" title="Why You Should Send Your First Love a Thank You Card" class="wpp-post-title" target="_self" data-wpel-link="internal">Why You Should Send Your First Love a Thank You Card</a>
</li>
</ul>

</div>

            		</aside><!-- end of widgets -->
    		


    		
        </div>
    </div> 
</div><!-- end of wrapper-->


</div><!-- end of container -->


        


<div class="FooterSubscribe">
 <div class="container"> <div class="padding">

 </div>
 </div>
</div>


<div id="footer" class="clearfix">
  <div class="container">

    <div id="footer-wrapper">

      <div class="row">




          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Resources</h2>
		<ul>
			<li class="page_item page-item-11414"><a href="https://zestnow.com/" data-wpel-link="internal">Home</a></li>
<li class="page_item page-item-11714"><a href="https://zestnow.com/the-one-event-you-wont-want-to-miss-this-year/" data-wpel-link="internal">The One Event You Won’t Want to Miss This Year</a></li>
		</ul>
		</div></div>   

          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-6"><a href="https://zestnow.com/category/family-friends/" data-wpel-link="internal">Family &amp; Friends</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://zestnow.com/category/fashion-beauty/" title="Fashion and beauty for women over 50 - tips and information" data-wpel-link="internal">Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://zestnow.com/category/healthy-living/" title="Expert advice on issues and solutions for health and wellness issues over 50" data-wpel-link="internal">Healthy Living</a>
</li>
	<li class="cat-item cat-item-210"><a href="https://zestnow.com/category/humor-entertain/" title="Entertainment, media and enjoyment for women over 50" data-wpel-link="internal">Humor &amp; Entertain</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://zestnow.com/category/love-sex/" data-wpel-link="internal">Love &amp; Sex</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://zestnow.com/category/money-retire/" data-wpel-link="internal">Money &amp; Retire</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://zestnow.com/category/travel-activities/" data-wpel-link="internal">Travel &amp; Activities</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://zestnow.com/category/zbox1/" data-wpel-link="internal">zBox1</a>
</li>
	<li class="cat-item cat-item-1008"><a href="https://zestnow.com/category/zbox10/" data-wpel-link="internal">zBox10</a>
</li>
	<li class="cat-item cat-item-1009"><a href="https://zestnow.com/category/zbox11/" data-wpel-link="internal">zBox11</a>
</li>
	<li class="cat-item cat-item-1010"><a href="https://zestnow.com/category/zbox12/" data-wpel-link="internal">zBox12</a>
</li>
	<li class="cat-item cat-item-1011"><a href="https://zestnow.com/category/zbox13/" data-wpel-link="internal">zBox13</a>
</li>
	<li class="cat-item cat-item-1012"><a href="https://zestnow.com/category/zbox14/" data-wpel-link="internal">zBox14</a>
</li>
	<li class="cat-item cat-item-1013"><a href="https://zestnow.com/category/zbox15/" data-wpel-link="internal">zBox15</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://zestnow.com/category/zbox2/" data-wpel-link="internal">zBox2</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://zestnow.com/category/zbox3/" data-wpel-link="internal">zBox3</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://zestnow.com/category/zbox4/" data-wpel-link="internal">zBox4</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://zestnow.com/category/zbox5/" data-wpel-link="internal">zBox5</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://zestnow.com/category/zbox6/" data-wpel-link="internal">zBox6</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://zestnow.com/category/zbox7/" data-wpel-link="internal">zBox7</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://zestnow.com/category/zbox8/" data-wpel-link="internal">zBox8</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://zestnow.com/category/zbox9/" data-wpel-link="internal">zBox9</a>
</li>
	<li class="cat-item cat-item-21"><a href="https://zestnow.com/category/zfeatured/" data-wpel-link="internal">zFeatured</a>
</li>
		</ul>
</div></div>
          
          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
          
          <h2 class="widgettitle">Tweets</h2>
          <a class="twitter-timeline" data-chrome="noheader nofooter noborders transparent" height="250" data-dnt="true" href="https://twitter.com/ZestNow" data-widget-id="510170468834230272" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">Tweets by @ZestNow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
          
          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Contact Us</h2>
			<div class="textwidget"><ul class="ContactUs">
	    <li>For comments or concerns about the site: <a href="mailto:comments@ZestNow.com">comments@ZestNow.com </a></li>
	    <li>For advertising opportunities: <a href="mailto:advertise@ZestNow.com">advertise@ZestNow.com </a></li>
	    <li>For technical difficulties with the site: <a href="mailto:webmaster@ZestNow.com">webmaster@ZestNow.com </a></li>
	    <li>To suggest links with another site or sponsorships: <a href="mailto:connections@ZestNow.com">connections@ZestNow.com </a></li>  
		<li>To connect with the Editor: <a href="mailto:Editor@ZestNow.com">Editor@ZestNow.com </a></li>
    </ul></div>
		</div>          
          </div>

      
      </div>


         <!-- <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          
          <div class="SocialIcons">
	         
	         <ul>
	         
	         <li><span>Sharing is Caring</span>
	         <li><a href="#" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/themes/zestnow/images/facebook-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/themes/zestnow/images/twitter-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/themes/zestnow/images/google-plus-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/themes/zestnow/images/pintarest-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/themes/zestnow/images/instagram-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/themes/zestnow/images/rss-icon.jpg" /></a></li>
			 
	         </ul>

          </div>
          
          
          <div><h2 class="widgettitle">Resources</h2>
		<ul>
			<li class="page_item page-item-11414"><a href="https://zestnow.com/" data-wpel-link="internal">Home</a></li>
<li class="page_item page-item-11714"><a href="https://zestnow.com/the-one-event-you-wont-want-to-miss-this-year/" data-wpel-link="internal">The One Event You Won’t Want to Miss This Year</a></li>
		</ul>
		</div></div>   

                
          

      
      </div> -->

      
      <div style="clear:both;"></div>

      
      

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
  
  
  <div class="FooterBottom">
  
  
	  
	  <div class="col-lg-12">
	  
	  <div class="SocialIcons">
	         
	         
	         
	         
	         <a href="https://www.facebook.com/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="https://zestnow.com/wp-content/themes/zestnow/images/facebook-icon-footer.jpg" /></a>
	         <a href="https://twitter.com/zestnow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="https://zestnow.com/wp-content/themes/zestnow/images/twitter-icon-footer.jpg" /></a>
	         <a href="http://www.pinterest.com/ZestNowdotcom/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="https://zestnow.com/wp-content/themes/zestnow/images/pintarest-icon.jpg" /></a>
	       <!--  <a href="#" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/themes/zestnow/images/google-plus-icon.jpg" /></a>
	         <a href="#" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/themes/zestnow/images/instagram-icon.jpg" /></a>
	         <a href="#" data-wpel-link="internal"><img src="https://zestnow.com/wp-content/themes/zestnow/images/rss-icon.jpg" /></a> -->
			 
	         </ul>

          </div>

	  
	  

<p><i>Copyright 2018. All Rights Reserved. &nbsp; <a href="/terms-of-use" data-wpel-link="internal">Terms of Use</a> | <a href="/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></i></p>
      </div>

      	  
  </div>
  
  
</div><!-- end #footer -->

</div>
		
		<!-- Slidebars -->
		<script src="https://zestnow.com/wp-content/themes/zestnow/js/slidebars.min.js"></script>
		<script>
			(function($) {
				$(document).ready(function() {
					$.slidebars();
				});
			}) (jQuery);
		</script>
		
	


<!-- BEGIN Clicky Analytics v1.5 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push();
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt='Clicky' width='1' height='1' src='//in.getclicky.com/100746374ns.gif' /></p></noscript>
<!-- END Clicky Analytics v1.5 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP Facebook Auto Publish" href="https://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" data-wpel-link="external" rel="follow noopener noreferrer">WP Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts &amp; Programs" href="http://www.xyzscripts.com" data-wpel-link="external" rel="follow noopener noreferrer">XYZScripts.com</a></div>        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		
       <!-- linkedIn share and  follow js -->
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.04")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'bktoK2FFd0UyaWp5VkFodFR0STFrUE5wMGNVRXgvV25CMEp4R0kzSmJta3JVVkdsdEIzUXk3VWRYM3J3bi9WN3RFWElORFkrWWhVb2hHMjZURVZZZkdqd3hIVi9JVXRtTG5Fako0SzdhcVFzb216WDdpMXJpamp2OUpKeEVoQzV8RjFlUkJaUUhyL25pcmltNXZsVmFzL0lHakM3UFQwS1RUYUk4L0lBSXExST0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script type='text/javascript' src='https://zestnow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://zestnow.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://zestnow.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://zestnow.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/zestnow.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"https:\/\/zestnow.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/zestnow.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zestnow.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://zestnow.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.81'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"OpG4E*)&q*No^jOLiH10de&n&5XXm@oKcdSwM3Se72Zz43))oEnNwhdL5E#kEmc1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://zestnow.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://zestnow.com/wp-content/themes/zestnow/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://zestnow.com/wp-content/themes/zestnow/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://zestnow.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://zestnow.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7vSh1aUXR00gA", domain:"zestnow.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7vSh1aUXR00gA" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0124'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>