<!DOCTYPE HTML>
<html>
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />


<title>What&#039;s On Your Happy List? | ZestNow</title>
        <link rel="icon" type="image/png" href="http://zestnow.com/wp-content/uploads/2014/12/favicon-zest1.jpg" />
    
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://zestnow.com/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->



<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[184,232] -->
<meta name="description"  content="Do you know what makes you feel happy? It can be a scary question. Perhaps you&#039;ve always accepted other people&#039;s answers for what happiness should be like…...even though these things never felt satisfying to you. Wherever you are in this process, I&#039;m going to recommend you create a list." />

<meta name="keywords"  content="happiness,happy,satisfying,goddess,happiness manifesto" />

<link rel="canonical" href="http://zestnow.com/whats-on-your-happy-list/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; Feed" href="http://zestnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; Comments Feed" href="http://zestnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; What’s On Your Happy List? Comments Feed" href="http://zestnow.com/whats-on-your-happy-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/zestnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy_author_image-css'  href='http://zestnow.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://zestnow.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://zestnow.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.73' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='http://zestnow.com/wp-content/themes/zestnow/admin/layouts/bootstrap.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://zestnow.com/wp-content/themes/zestnow/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://zestnow.com/wp-content/themes/zestnow/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://zestnow.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/zestnow.com\/wp-admin\/admin-ajax.php","top_ten_id":"11378","top_ten_blog_id":"1","activate_counter":"1","tptn_rnd":"1287897375"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zestnow.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/zestnow.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"11378","token":"a5339b759c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zestnow.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/jquery.isotope.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/bootstrap.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/strap-extras.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://zestnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://zestnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://zestnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to Have “The Talk” with Your Aging Parents' href='http://zestnow.com/how-to-have-the-talk-with-your-aging-parents/' />
<link rel='next' title='Investing in Physical Gold' href='http://zestnow.com/investing-in-physical-gold/' />
<link rel='shortlink' href='http://zestnow.com/?p=11378' />
<link rel="alternate" type="application/json+oembed" href="http://zestnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzestnow.com%2Fwhats-on-your-happy-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://zestnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzestnow.com%2Fwhats-on-your-happy-list%2F&#038;format=xml" />
    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.JoinNewsletter { min-height: 320px !important; max-height: 320px !important; } .header_widget_area { position: relative; z-index: 9999; top: 90px; left: 630px; } div#mc_embed_signup { background: #F58466; clear: right; font: 14px Helvetica,Arial,sans-serif; width: 50%; } header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
 

<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/normalize.css">
<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/style.css">
<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/responsive.css">
<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/slidebars.min.css">

<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>


</head>

<body class="post-template-default single single-post postid-11378 single-format-standard wp-custom-logo">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-23141919-1', 'zestnow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<div class="sb-slidebar sb-left sb-style-push">
			<div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://zestnow.com/fashion-beauty/" data-wpel-link="internal">Fashion &amp; Beauty</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-147"><a href="http://zestnow.com/healthy-living/" data-wpel-link="internal">Health &#038; Happiness</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://zestnow.com/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://zestnow.com/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://zestnow.com/money-retire/" data-wpel-link="internal">Money &amp; Retire</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://zestnow.com/travel-activities/" data-wpel-link="internal">Travel &#038; Entertainment</a></li>
</ul></div>		</div>

<div id="sb-site">


		
                 

         
        <header>
   
        
    
<li class="sb-toggle-left"><img src="http://zestnow.com/wp-content/themes/zestnow/images/bars.png" /></li>
<li class="ContactIconMobile"><a href="/contact-us/" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/contact-icon.png" /></a></li>    		
    		
<div class="TopHeader">
 <div class="container">
<div id="header_inner">
<div class = "header_widget_area">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#F58466; label:#FFF200; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
          /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ZestNow.us2.list-manage.com/subscribe/post?u=725049bc288d682cde03bf4d2&amp;id=39d092833a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our emails!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_725049bc288d682cde03bf4d2_39d092833a" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>
 
            <div id="logo"><a href="http://zestnow.com/" title="ZestNow" rel="home" data-wpel-link="internal">
                <img src="http://zestnow.com/wp-content/uploads/2014/10/logo.jpg" alt="ZestNow" />
            </a></div>
            



            <div class="navbar-header">
            
            <div class="MobileLogo"><a href="http://zestnow.com/" title="ZestNow" rel="home" data-wpel-link="internal">
                <img src="/wp-content/themes/zestnow/images/logo-mobile.jpg" />
            </a></div>

           </div>
           
           


    </header><!-- end of header -->
    
    
    <div class="main-nav">
    	<div class="container">
    
    <div class="navbar navbar-default navbar-inverse ">
        <div class="container">
           
                

			
		
			
          <div class="navbar-collapse collapse navbar-responsive-collapse">
			   <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1522"><a href="http://zestnow.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="http://zestnow.com/fashion-beauty/" data-wpel-link="internal">Fashion &#038; Beauty</a></li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1520"><a href="http://zestnow.com/healthy-living/" data-wpel-link="internal">Healthy Living</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="http://zestnow.com/humor-entertain/" data-wpel-link="internal">Humor &#038; Entertain</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="http://zestnow.com/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li>
<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="http://zestnow.com/money-retire/" data-wpel-link="internal">Money &#038; Retire</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="http://zestnow.com/travel-activities/" data-wpel-link="internal">Travel &#038; Activities</a></li>
<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="http://zestnow.com/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li>
</ul>
            

                            

          </div>

        </div>
       
     </div>     
    </div>      
</div>

    
        
		    
    <div class="container">
        <div id="wrapper" class="clearfix">
    
    
<div class="row">
       <div class="col-xs-12 col-sm-12 col-md-8 col-lg-9">
        <div id="content">
        

		    
              <ul class="breadcrumb"><li><a href="http://zestnow.com" data-wpel-link="internal">Home</a></li><li><a href="http://zestnow.com/healthy-living/" data-wpel-link="internal">Healthy Living</a> </li> <li class="active">What’s On Your Happy List?</li></ul>        

            <article id="post-11378" class="post-11378 post type-post status-publish format-standard has-post-thumbnail hentry category-healthy-living category-zfeatured tag-goddess tag-happiness tag-happy">
                <header class="page-header">
                <h1 class="page-title">What’s On Your Happy List?</h1>
                </header>
                
                

                                <section class="post-meta">
                 <i class="icon-user"></i> <span class="author vcard"><a class="url fn n" href="http://zestnow.com/author/ava-miles/" title="View all posts by Ava Miles" data-wpel-link="internal">Ava Miles</a></span>  
				                            <span class="comments-link">
                        |
                    <a href="http://zestnow.com/whats-on-your-happy-list/#respond" data-wpel-link="internal">No Comments <i class="icon-arrow-down"></i></a>                        </span>
                        |
                        <span class='st_facebook_hcount' displayText='Facebook'></span>
						<span class='st_twitter_hcount' displayText='Tweet'></span>
						<span class='st_pinterest_hcount' displayText='Pinterest'></span>
                        
                     
                </section><!-- end of .post-meta -->
                                  
                 	<div class="FeaturedImage">
							<img width="522" height="611" src="http://zestnow.com/wp-content/uploads/2018/04/goddess-guides-happy-523x800.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://zestnow.com/wp-content/uploads/2018/04/goddess-guides-happy-523x800.jpg 522w, http://zestnow.com/wp-content/uploads/2018/04/goddess-guides-happy-523x800-256x300.jpg 256w, http://zestnow.com/wp-content/uploads/2018/04/goddess-guides-happy-523x800-171x200.jpg 171w, http://zestnow.com/wp-content/uploads/2018/04/goddess-guides-happy-523x800-342x400.jpg 342w" sizes="(max-width: 522px) 100vw, 522px" />                 	</div>
                                
               
               
               
               
               
               
               
               
                <section class="post-entry">
                
                    <p><span style="font-weight: 400;">Do you know what makes you feel happy? It can be a scary question. Perhaps you’ve always accepted other people’s answers for what happiness should be like… even though these things never felt satisfying to you. You might have started believing you just aren’t a happy person. You might even get angry when someone asks you if you’re happy with your life, and your inner reaction is: “What’s so great about happiness anyway?”</span></p>
<p><span style="font-weight: 400;">Wherever you are in this process, I’m going to recommend you create a list.</span></p>
<p><span style="font-weight: 400;">Make a list of</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">things you want to do or experience</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">things you feel happy doing and experiencing</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">things your body and emotions say they need or enjoy</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">things you would like to gift yourself with</span></li>
</ul>
<p><span style="font-weight: 400;">This might be as simple as curling up and reading a book or as unique to you as building a model airplane from scratch. You can also make your list by responding to these prompts:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">I feel happy when…</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">I feel most happy when I…</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">I feel most happy around…</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">I find myself laughing at…</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">I enjoy laughing with…</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The one thing that makes my heart soar is…</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The thing that makes me want to dance and cheer is…</span></li>
</ul>
<p><span style="font-weight: 400;">This needs to be your list. Not your parents’ or your partner’s or even your kids’. </span><i><span style="font-weight: 400;">Yours</span></i><span style="font-weight: 400;">. What makes </span><i><span style="font-weight: 400;">you </span></i><span style="font-weight: 400;">happy? </span></p>
<p><span style="font-weight: 400;">Here’s what my happy list looks like; I call it my Happiness Manifesto. I’m still adding to it (and always will). I keep a copy on my refrigerator door so my goddess nature can draw my gaze to something when I need it most; they’re like little happiness reminders. This is part of my happy goddess state of being. I love myself enough to do the following to the best of my ability at any given moment:</span></p>
<p>&nbsp;</p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Choose love and joy — first, last, and always.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Stop worrying about things I can’t control. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Allow things to be easy and abundant.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Say no to drama in my own life.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Don’t give away my power to anyone.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Don’t let other people’s opinions or drama reduce my joy and well-being.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Cry if I need to and then move on.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Get angry if I feel it and then move on.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Don’t get stuck in a rut of self-doubt or self-recrimination.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Don’t judge how other people live their lives.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Intentionally make time for play and rest.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Trust in myself and others.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Believe in the good in people.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Paint.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Cook.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Garden.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Explore.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Hike.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Meditate and pray.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Listen.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Speak.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Love — with all my heart.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Laugh — with all my heart.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Be grateful.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Hang out only with people who uplift my spirit and accept me for who I am.</span></li>
</ul>
<p><span style="font-weight: 400;">Are you ready to create your own list? Perhaps you want to write it out. You might even want to use your unique creativity here. I’m talking creating a vision board, writing out your list in fancy calligraphy, painting pictures to go with each item, etc. This is a chance to change your life. Enjoy it!</span></p>
<div class="tptn_counter" id="tptn_counter_11378">(Visited 1 times, 1 visits today)</div>                    
                    <footer class="article-footer">
                                
                <div class="post-data">
				   <div class="tagcloud"> Tagged in: <a class="btn btn-mini btn-default" href="http://zestnow.com/tag/goddess/" rel="tag" data-wpel-link="internal">goddess</a> <a class="btn btn-mini btn-default" href="http://zestnow.com/tag/happiness/" rel="tag" data-wpel-link="internal">happiness</a> <a class="btn btn-mini btn-default" href="http://zestnow.com/tag/happy/" rel="tag" data-wpel-link="internal">happy</a><br />  </div>
                </div><!-- end of .post-data --> 
                             

            <div class="post-edit"></div>  
            </footer>           



<div class="ShareArticle">

<h1>Share This Article!</h1>
	
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_email_large' displayText='Email'></span>
<span class='st_sharethis_large' displayText='ShareThis'></span>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "1884cef5-8460-49df-8cc2-31f67b8adad8", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
	
</div>



<div class="author-box-single">
    <div class="avatar"><img class="avatar avatar-120 photo" width="64" height="64" src="http://zestnow.com/wp-content/uploads/2018/04/Ava-Miles.jpg"/></div>	
	<div class="author-content">	
				<h1 class="archive-title">Article by: Ava Miles</h1>
				<div class="author-description">About: International bestselling author Ava Miles calls herself a divine rockstar —something she believes everyone is deep down. Her new book series, “The Goddess Guides to Being A Woman,” invites us all to reimagine what it means to be a modern woman on our own terms. Join Ava in letting the brilliance of your true goddess nature — and that of all the girls and women in your life — shine through. For more
information, visit www.AvaMiles.com.</div>
				
			</div>			
	</div>
			

<div class="FreeUpdatesSignup">
	<p>Sign me up for <a href="/newsletter/" data-wpel-link="internal">Free Updates</a> and giveaways from ZestNow.com</p>
</div>

                    
                   

 
                                                

                </section><!-- end of .post-entry -->


<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.73'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>You might also like:</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-7137 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/7-tips-eliminate-your-menopause-hot-flashes/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2016/01/hot-flashes-252x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">7 Tips – Eliminate Your Menopause Hot Flashe...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-950 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/the-plane-is-going-down-and-i-forgot-to-make-the-bed/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2014/10/font-facearial-helvetica-sansserifthe-plane-is-going-down--and-i-forgot-to-make-the-bedfont-53f774026be71c43e4b89e4efef73a86-252x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">The Plane Is Going Down – And I Forgot to Ma...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-6910 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/15-best-tips-for-low-vision-yours-or-a-loved-ones/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2015/12/merry-christmas-252x200.png') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">15 Best Tips For Low Vision – Yours or a Lov...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-570 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/recharging-your-battery-after-50/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2014/10/recharging-your-battery-after-50-62af7a4c23917cba32786bc1519b0fa8-252x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Recharging Your Battery after 50</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-750 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/its-a-different-world-when-you-walk-with-a-cane/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2014/10/it39s-a-different-world-when-you-walk-with-a-cane-de484b6e25c7ed39dbd89f7d17ce2b6c-252x200.png') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">It’s a Different World When You Walk with a ...</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-4883 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/how-to-handle-medications-what-you-should-know/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " style="/*width: 126.5px;height:88px;*/">
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2015/04/medications-252x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">How to Handle Medications – What You Should ...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->
<div class="relatedposts">
    <h3>Related posts</h3>
    		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="http://zestnow.com/5-thought-provoking-books-for-women/" data-wpel-link="internal">	<img width="126" height="100" src="http://zestnow.com/wp-content/uploads/2018/03/Self-Made-252x200.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" /> </a>
                 	</div>
			<a href="http://zestnow.com/5-thought-provoking-books-for-women/" rel="bookmark" title="Permanent Link to 5 Thought-Provoking Books for Women" data-wpel-link="internal">5 Thought-Provoking Books for Women</a>
			
			</li>
 
			</ul>
        		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="http://zestnow.com/being-feisty-at-50/" data-wpel-link="internal">	<img width="150" height="100" src="http://zestnow.com/wp-content/uploads/2018/02/Feisty-medium-pexels-photo-515169-4-250x167.jpeg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="http://zestnow.com/wp-content/uploads/2018/02/Feisty-medium-pexels-photo-515169-4-250x167.jpeg 250w, http://zestnow.com/wp-content/uploads/2018/02/Feisty-medium-pexels-photo-515169-4-300x200.jpeg 300w, http://zestnow.com/wp-content/uploads/2018/02/Feisty-medium-pexels-photo-515169-4-768x512.jpeg 768w, http://zestnow.com/wp-content/uploads/2018/02/Feisty-medium-pexels-photo-515169-4-1024x682.jpeg 1024w, http://zestnow.com/wp-content/uploads/2018/02/Feisty-medium-pexels-photo-515169-4-600x400.jpeg 600w, http://zestnow.com/wp-content/uploads/2018/02/Feisty-medium-pexels-photo-515169-4-562x380.jpeg 562w, http://zestnow.com/wp-content/uploads/2018/02/Feisty-medium-pexels-photo-515169-4.jpeg 1280w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
                 	</div>
			<a href="http://zestnow.com/being-feisty-at-50/" rel="bookmark" title="Permanent Link to Being Feisty at 50" data-wpel-link="internal">Being Feisty at 50</a>
			
			</li>
 
			</ul>
        		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="http://zestnow.com/relationship-success-get-on-the-same-team/" data-wpel-link="internal">	<img width="150" height="100" src="http://zestnow.com/wp-content/uploads/2017/10/couple-holding-hands-250x166.jpeg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="http://zestnow.com/wp-content/uploads/2017/10/couple-holding-hands-250x166.jpeg 250w, http://zestnow.com/wp-content/uploads/2017/10/couple-holding-hands-300x200.jpeg 300w, http://zestnow.com/wp-content/uploads/2017/10/couple-holding-hands.jpeg 526w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
                 	</div>
			<a href="http://zestnow.com/relationship-success-get-on-the-same-team/" rel="bookmark" title="Permanent Link to Relationship Success: Get on the Same Team" data-wpel-link="internal">Relationship Success: Get on the Same Team</a>
			
			</li>
 
			</ul>
        		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="http://zestnow.com/tips-being-happier-everyday-life/" data-wpel-link="internal">	<img width="150" height="100" src="http://zestnow.com/wp-content/uploads/2017/04/journaling-250x167.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="http://zestnow.com/wp-content/uploads/2017/04/journaling-250x167.jpg 250w, http://zestnow.com/wp-content/uploads/2017/04/journaling-300x200.jpg 300w, http://zestnow.com/wp-content/uploads/2017/04/journaling.jpg 509w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
                 	</div>
			<a href="http://zestnow.com/tips-being-happier-everyday-life/" rel="bookmark" title="Permanent Link to 3 Tips for Being Happier in Your Everyday Life" data-wpel-link="internal">3 Tips for Being Happier in Your Everyday Life</a>
			
			</li>
 
			</ul>
        </div>                
                
                
        </article>      

			
<div id="comments" class="comments-area">
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/whats-on-your-happy-list/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Zestnow+%28ZestNow%29#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3>			<form action="http://zestnow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- MailChimp for WordPress v4.2 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Yes, Sign me up for ZestNow.com free updates and giveaways</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
		<div style="clear: both;"></div>

		<h2 class="comments-title">Tell us what you think - Please make your comments</h2>

		
		<ol class="comment-list">
					</ol><!-- .comment-list -->

			</div><!-- #comments -->            
         

        
	      
      
        </div><!-- end of #content -->
    </div>
    



      
      <div class="col-xs-12 col-sm-12 col-md-4 col-lg-3 SideBar">
      
  <!--  <form method="get" class="form-search" action="http://zestnow.com/">
				<div class="input-group widget-wrapper">
				<input type="text" class="form-control search-query" name="s" placeholder="search our site... &hellip;" />
			
			<span class="input-group-btn">
			<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Go">Search</button>
			</span>
				</div>
	</form> -->
	
	      
        <aside id="widgets" class="well">
        

        
                    
            <div id="search-9" class="widget-wrapper widget_search">	<form method="get" class="form-search" action="http://zestnow.com/">
		<div class="row">
			<div class="col-lg-12">
				<div class="input-group">
		<input type="text" class="form-control search-query" name="s" placeholder="search our site... &hellip;" />
		<span class="input-group-btn">
		<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Go">Search</button>
		</span>
	</div>
</div>
	</form></div><div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><div class="FollowUs">
	<a href="https://www.facebook.com/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/facebook-icon.jpg" data-pin-nopin="true"/></a>
	<a href="https://twitter.com/zestnow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/twitter-icon.jpg" data-pin-nopin="true"/></a>
	<a href="http://www.pinterest.com/ZestNowdotcom/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/pinterest-icon.jpg" data-pin-nopin="true"/></a>
	<a href="https://www.youtube.com/user/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/youtube-icon.jpg" data-pin-nopin="true"/></a>
	<!--<a href="#" data-wpel-link="internal"><img src="/wp-content/themes/zestnow/images/plus-icon.jpg"/>-->
&nbsp;
<h1 style="color:#454545;">Follow Us<br />Around The Web</h1>
</div>
</div>
		</div>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] -->

<div id="wpp-2" class="widget-wrapper popular-posts">
<div class="widget-title">Popular Posts</div>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://zestnow.com/10-easy-effective-exercises-for-women-over-60/" title="10 Easy &#038; Effective Exercises for Women Over 60" target="_self"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/916-featured-252x200.jpg" width="252" height="200" alt="10 Easy &amp; Effective Exercises for Women Over 60" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://zestnow.com/10-easy-effective-exercises-for-women-over-60/" title="10 Easy &#038; Effective Exercises for Women Over 60" class="wpp-post-title" target="_self" data-wpel-link="internal">10 Easy &#038; Effective Exercises for Women Over 60</a>
</li>
<li>
<a href="http://zestnow.com/5-eating-habits-that-can-transform-your-health-after-50/" title="5 Eating Habits That Can Transform Your Health After 50" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/11315-featured-252x200.jpeg" width="252" height="200" alt="5 Eating Habits That Can Transform Your Health After 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://zestnow.com/5-eating-habits-that-can-transform-your-health-after-50/" title="5 Eating Habits That Can Transform Your Health After 50" class="wpp-post-title" target="_self" data-wpel-link="internal">5 Eating Habits That Can Transform Your Health After 50</a>
</li>
<li>
<a href="http://zestnow.com/novel-treatments-for-symptoms-of-the-menopause/" title="Novel Treatments for Symptoms of Menopause" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/11293-featured-252x200.jpg" width="252" height="200" alt="Novel Treatments for Symptoms of Menopause" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://zestnow.com/novel-treatments-for-symptoms-of-the-menopause/" title="Novel Treatments for Symptoms of Menopause" class="wpp-post-title" target="_self" data-wpel-link="internal">Novel Treatments for Symptoms of Menopause</a>
</li>
<li>
<a href="http://zestnow.com/body-talk-what-language-does-your-body-speak/" title="Body Talk: What Language Does Your  Body Speak?" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/11318-featured-252x200.jpg" width="252" height="200" alt="Body Talk: What Language Does Your  Body Speak?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://zestnow.com/body-talk-what-language-does-your-body-speak/" title="Body Talk: What Language Does Your  Body Speak?" class="wpp-post-title" target="_self" data-wpel-link="internal">Body Talk: What Language Does Your  Body Speak?</a>
</li>
<li>
<a href="http://zestnow.com/5-thought-provoking-books-for-women/" title="5 Thought-Provoking Books for Women" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/11304-featured-252x200.jpg" width="252" height="200" alt="5 Thought-Provoking Books for Women" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://zestnow.com/5-thought-provoking-books-for-women/" title="5 Thought-Provoking Books for Women" class="wpp-post-title" target="_self" data-wpel-link="internal">5 Thought-Provoking Books for Women</a>
</li>
</ul>

</div>

            		</aside><!-- end of widgets -->
    		


    		
        </div>
    </div> 
</div><!-- end of wrapper-->


</div><!-- end of container -->


        


<div class="FooterSubscribe">
 <div class="container"> <div class="padding">

 </div>
 </div>
</div>


<div id="footer" class="clearfix">
  <div class="container">

    <div id="footer-wrapper">

      <div class="row">




          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Resources</h2>
		<ul>
			<li class="page_item page-item-65"><a href="http://zestnow.com/about-us/" data-wpel-link="internal">About Us</a></li>
<li class="page_item page-item-75"><a href="http://zestnow.com/advertise/" data-wpel-link="internal">Advertise</a></li>
<li class="page_item page-item-67"><a href="http://zestnow.com/community-guidelines/" data-wpel-link="internal">Community Guidelines</a></li>
<li class="page_item page-item-77"><a href="http://zestnow.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li class="page_item page-item-69"><a href="http://zestnow.com/contest-rules/" data-wpel-link="internal">Contest Rules</a></li>
<li class="page_item page-item-71"><a href="http://zestnow.com/disclaimer/" data-wpel-link="internal">Disclaimer</a></li>
<li class="page_item page-item-6191"><a href="http://zestnow.com/going-in-style-giveaway/" data-wpel-link="internal">Going In Style $100 Gift Card Giveaway</a></li>
<li class="page_item page-item-10474"><a href="http://zestnow.com/jemma-sandal-giveaway/" data-wpel-link="internal">Jemma Sandal Giveaway</a></li>
<li class="page_item page-item-79"><a href="http://zestnow.com/press/" data-wpel-link="internal">Press</a></li>
<li class="page_item page-item-73"><a href="http://zestnow.com/submission-guidelines/" data-wpel-link="internal">Submission Guidelines</a></li>
		</ul>
		</div></div>   

          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-6"><a href="http://zestnow.com/family-friends/" data-wpel-link="internal">Family &amp; Friends</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://zestnow.com/fashion-beauty/" title="Fashion and beauty for women over 50 - tips and information" data-wpel-link="internal">Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://zestnow.com/healthy-living/" title="Expert advice on issues and solutions for health and wellness issues over 50" data-wpel-link="internal">Healthy Living</a>
</li>
	<li class="cat-item cat-item-210"><a href="http://zestnow.com/humor-entertain/" title="Entertainment, media and enjoyment for women over 50" data-wpel-link="internal">Humor &amp; Entertain</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://zestnow.com/love-sex/" data-wpel-link="internal">Love &amp; Sex</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://zestnow.com/money-retire/" data-wpel-link="internal">Money &amp; Retire</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://zestnow.com/travel-activities/" data-wpel-link="internal">Travel &amp; Activities</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://zestnow.com/zbox1/" data-wpel-link="internal">zBox1</a>
</li>
	<li class="cat-item cat-item-1008"><a href="http://zestnow.com/zbox10/" data-wpel-link="internal">zBox10</a>
</li>
	<li class="cat-item cat-item-1009"><a href="http://zestnow.com/zbox11/" data-wpel-link="internal">zBox11</a>
</li>
	<li class="cat-item cat-item-1010"><a href="http://zestnow.com/zbox12/" data-wpel-link="internal">zBox12</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://zestnow.com/zbox13/" data-wpel-link="internal">zBox13</a>
</li>
	<li class="cat-item cat-item-1012"><a href="http://zestnow.com/zbox14/" data-wpel-link="internal">zBox14</a>
</li>
	<li class="cat-item cat-item-1013"><a href="http://zestnow.com/zbox15/" data-wpel-link="internal">zBox15</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://zestnow.com/zbox2/" data-wpel-link="internal">zBox2</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://zestnow.com/zbox3/" data-wpel-link="internal">zBox3</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://zestnow.com/zbox4/" data-wpel-link="internal">zBox4</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://zestnow.com/zbox5/" data-wpel-link="internal">zBox5</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://zestnow.com/zbox6/" data-wpel-link="internal">zBox6</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://zestnow.com/zbox7/" data-wpel-link="internal">zBox7</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://zestnow.com/zbox8/" data-wpel-link="internal">zBox8</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://zestnow.com/zbox9/" data-wpel-link="internal">zBox9</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://zestnow.com/zfeatured/" data-wpel-link="internal">zFeatured</a>
</li>
		</ul>
</div></div>
          
          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
          
          <h2 class="widgettitle">Tweets</h2>
          <a class="twitter-timeline" data-chrome="noheader nofooter noborders transparent" height="250" data-dnt="true" href="https://twitter.com/ZestNow" data-widget-id="510170468834230272" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">Tweets by @ZestNow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
          
          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Contact Us</h2>
			<div class="textwidget"><ul class="ContactUs">
	    <li>For comments or concerns about the site: <a href="mailto:comments@ZestNow.com">comments@ZestNow.com </a></li>
	    <li>For advertising opportunities: <a href="mailto:advertise@ZestNow.com">advertise@ZestNow.com </a></li>
	    <li>For technical difficulties with the site: <a href="mailto:webmaster@ZestNow.com">webmaster@ZestNow.com </a></li>
	    <li>To suggest links with another site or sponsorships: <a href="mailto:connections@ZestNow.com">connections@ZestNow.com </a></li>  
		<li>To connect with the Editor: <a href="mailto:Editor@ZestNow.com">Editor@ZestNow.com </a></li>
    </ul></div>
		</div>          
          </div>

      
      </div>


         <!-- <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          
          <div class="SocialIcons">
	         
	         <ul>
	         
	         <li><span>Sharing is Caring</span>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/facebook-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/twitter-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/google-plus-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/pintarest-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/instagram-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/rss-icon.jpg" /></a></li>
			 
	         </ul>

          </div>
          
          
          <div><h2 class="widgettitle">Resources</h2>
		<ul>
			<li class="page_item page-item-65"><a href="http://zestnow.com/about-us/" data-wpel-link="internal">About Us</a></li>
<li class="page_item page-item-75"><a href="http://zestnow.com/advertise/" data-wpel-link="internal">Advertise</a></li>
<li class="page_item page-item-67"><a href="http://zestnow.com/community-guidelines/" data-wpel-link="internal">Community Guidelines</a></li>
<li class="page_item page-item-77"><a href="http://zestnow.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li class="page_item page-item-69"><a href="http://zestnow.com/contest-rules/" data-wpel-link="internal">Contest Rules</a></li>
<li class="page_item page-item-71"><a href="http://zestnow.com/disclaimer/" data-wpel-link="internal">Disclaimer</a></li>
<li class="page_item page-item-6191"><a href="http://zestnow.com/going-in-style-giveaway/" data-wpel-link="internal">Going In Style $100 Gift Card Giveaway</a></li>
<li class="page_item page-item-10474"><a href="http://zestnow.com/jemma-sandal-giveaway/" data-wpel-link="internal">Jemma Sandal Giveaway</a></li>
<li class="page_item page-item-79"><a href="http://zestnow.com/press/" data-wpel-link="internal">Press</a></li>
<li class="page_item page-item-73"><a href="http://zestnow.com/submission-guidelines/" data-wpel-link="internal">Submission Guidelines</a></li>
		</ul>
		</div></div>   

                
          

      
      </div> -->

      
      <div style="clear:both;"></div>

      
      

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
  
  
  <div class="FooterBottom">
  
  
	  
	  <div class="col-lg-12">
	  
	  <div class="SocialIcons">
	         
	         
	         
	         
	         <a href="https://www.facebook.com/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="http://zestnow.com/wp-content/themes/zestnow/images/facebook-icon-footer.jpg" /></a>
	         <a href="https://twitter.com/zestnow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="http://zestnow.com/wp-content/themes/zestnow/images/twitter-icon-footer.jpg" /></a>
	         <a href="http://www.pinterest.com/ZestNowdotcom/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="http://zestnow.com/wp-content/themes/zestnow/images/pintarest-icon.jpg" /></a>
	       <!--  <a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/google-plus-icon.jpg" /></a>
	         <a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/instagram-icon.jpg" /></a>
	         <a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/rss-icon.jpg" /></a> -->
			 
	         </ul>

          </div>

	  
	  

<p><i>Copyright 2018. All Rights Reserved. &nbsp; <a href="/terms-of-use" data-wpel-link="internal">Terms of Use</a> | <a href="/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></i></p>
      </div>

      	  
  </div>
  
  
</div><!-- end #footer -->

</div>
		
		<!-- Slidebars -->
		<script src="http://zestnow.com/wp-content/themes/zestnow/js/slidebars.min.js"></script>
		<script>
			(function($) {
				$(document).ready(function() {
					$.slidebars();
				});
			}) (jQuery);
		</script>
		
	


<!-- BEGIN Clicky Analytics v1.4.8 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push();
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt='Clicky' width='1' height='1' src='//in.getclicky.com/100746374ns.gif' /></p></noscript>
<!-- END Clicky Analytics v1.4.8 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP Facebook Auto Publish" href="https://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" data-wpel-link="external" rel="follow noopener noreferrer">WP Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts &amp; Programs" href="http://www.xyzscripts.com" data-wpel-link="external" rel="follow noopener noreferrer">XYZScripts.com</a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script type='text/javascript' src='http://zestnow.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.73'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"OpG4E*)&q*No^jOLiH10de&n&5XXm@oKcdSwM3Se72Zz43))oEnNwhdL5E#kEmc1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zestnow.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7vSh1aUXR00gA", domain:"zestnow.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7vSh1aUXR00gA" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0124'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>