<!DOCTYPE HTML>
<html>
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />


<title>My Big Date - And The Candy Corn Break-Up | ZestNow</title>
        <link rel="icon" type="image/png" href="http://zestnow.com/wp-content/uploads/2014/12/favicon-zest1.jpg" />
    
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://zestnow.com/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->



<!-- All in One SEO Pack 2.4 by Michael Torbert of Semper Fi Web Design[184,252] -->
<meta name="description"  content="Why break up a relationship over a bag of candy corn? Listen to my story and be the judge. I was meeting up with a man I&#039;ve known for years. We&#039;re both over 50" />

<meta name="keywords"  content="break-up,breakups,dating,dating after 50" />

<link rel="canonical" href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; Feed" href="http://zestnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; Comments Feed" href="http://zestnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; My Big Date &#8211; And the Candy Corn Breakup Comments Feed" href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/zestnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='easy_author_image-css'  href='http://zestnow.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://zestnow.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://zestnow.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.70' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='http://zestnow.com/wp-content/themes/zestnow/admin/layouts/bootstrap.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://zestnow.com/wp-content/themes/zestnow/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://zestnow.com/wp-content/themes/zestnow/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://zestnow.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://zestnow.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/zestnow.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"407af140d1","top_ten_id":"10994","top_ten_blog_id":"1","activate_counter":"1","tptn_rnd":"776751074"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zestnow.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/jquery.isotope.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/bootstrap.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/strap-extras.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://zestnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://zestnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://zestnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://zestnow.com/?p=10994' />
<link rel="alternate" type="application/json+oembed" href="http://zestnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzestnow.com%2Fmy-big-date-and-the-candy-corn-break-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://zestnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzestnow.com%2Fmy-big-date-and-the-candy-corn-break-up%2F&#038;format=xml" />
    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.JoinNewsletter { min-height: 320px !important; max-height: 320px !important; } .header_widget_area { position: relative; z-index: 9999; top: 90px; left: 630px; } div#mc_embed_signup { background: #F58466; clear: right; font: 14px Helvetica,Arial,sans-serif; width: 50%; } header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://zestnow.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4bf88def2a&wpp_id=10994';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
 

<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/normalize.css">
<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/style.css">
<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/responsive.css">
<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/slidebars.min.css">

<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>


</head>

<body class="post-template-default single single-post postid-10994 single-format-standard wp-custom-logo">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-23141919-1', 'zestnow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<div class="sb-slidebar sb-left sb-style-push">
			<div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://zestnow.com/fashion-beauty/" data-wpel-link="internal">Fashion &amp; Beauty</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://zestnow.com/healthy-living/" data-wpel-link="internal">Health &#038; Happiness</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-149"><a href="http://zestnow.com/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://zestnow.com/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150"><a href="http://zestnow.com/money-retire/" data-wpel-link="internal">Money &amp; Retire</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://zestnow.com/travel-activities/" data-wpel-link="internal">Travel &#038; Entertainment</a></li>
</ul></div>		</div>

<div id="sb-site">


		
                 

         
        <header>
   
        
    
<li class="sb-toggle-left"><img src="http://zestnow.com/wp-content/themes/zestnow/images/bars.png" /></li>
<li class="ContactIconMobile"><a href="/contact-us/" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/contact-icon.png" /></a></li>    		
    		
<div class="TopHeader">
 <div class="container">
<div id="header_inner">
<div class = "header_widget_area">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#F58466; label:#FFF200; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
          /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ZestNow.us2.list-manage.com/subscribe/post?u=725049bc288d682cde03bf4d2&amp;id=39d092833a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our emails!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_725049bc288d682cde03bf4d2_39d092833a" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>
 
            <div id="logo"><a href="http://zestnow.com/" title="ZestNow" rel="home" data-wpel-link="internal">
                <img src="http://zestnow.com/wp-content/uploads/2014/10/logo.jpg" alt="ZestNow" />
            </a></div>
            



            <div class="navbar-header">
            
            <div class="MobileLogo"><a href="http://zestnow.com/" title="ZestNow" rel="home" data-wpel-link="internal">
                <img src="/wp-content/themes/zestnow/images/logo-mobile.jpg" />
            </a></div>

           </div>
           
           


    </header><!-- end of header -->
    
    
    <div class="main-nav">
    	<div class="container">
    
    <div class="navbar navbar-default navbar-inverse ">
        <div class="container">
           
                

			
		
			
          <div class="navbar-collapse collapse navbar-responsive-collapse">
			   <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-1522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-post-parent menu-item-1522"><a href="http://zestnow.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="http://zestnow.com/fashion-beauty/" data-wpel-link="internal">Fashion &#038; Beauty</a></li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="http://zestnow.com/healthy-living/" data-wpel-link="internal">Healthy Living</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="http://zestnow.com/humor-entertain/" data-wpel-link="internal">Humor &#038; Entertain</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1509"><a href="http://zestnow.com/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li>
<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="http://zestnow.com/money-retire/" data-wpel-link="internal">Money &#038; Retire</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="http://zestnow.com/travel-activities/" data-wpel-link="internal">Travel &#038; Activities</a></li>
<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="http://zestnow.com/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li>
</ul>
            

                            

          </div>

        </div>
       
     </div>     
    </div>      
</div>

    
        
		    
    <div class="container">
        <div id="wrapper" class="clearfix">
    
    
<div class="row">
       <div class="col-xs-12 col-sm-12 col-md-8 col-lg-9">
        <div id="content">
        

		    
              <ul class="breadcrumb"><li><a href="http://zestnow.com" data-wpel-link="internal">Home</a></li><li><a href="http://zestnow.com/love-sex/" data-wpel-link="internal">Love &amp; Sex</a> </li> <li class="active">My Big Date - And the Candy Corn Breakup</li></ul>        

            <article id="post-10994" class="post-10994 post type-post status-publish format-standard has-post-thumbnail hentry category-love-sex category-zbox2 tag-break-up tag-breakups tag-dating tag-dating-after-50">
                <header class="page-header">
                <h1 class="page-title">My Big Date &#8211; And the Candy Corn Breakup</h1>
                </header>
                
                

                                <section class="post-meta">
                 <i class="icon-user"></i> <span class="author vcard"><a class="url fn n" href="http://zestnow.com/author/janice-haas/" title="View all posts by Janice Haas" data-wpel-link="internal">Janice Haas</a></span>  
				                            <span class="comments-link">
                        |
                    <a href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/#comments" data-wpel-link="internal">6 Comments <i class="icon-arrow-down"></i></a>                        </span>
                        |
                        <span class='st_facebook_hcount' displayText='Facebook'></span>
						<span class='st_twitter_hcount' displayText='Tweet'></span>
						<span class='st_pinterest_hcount' displayText='Pinterest'></span>
                        
                     
                </section><!-- end of .post-meta -->
                                  
                 	<div class="FeaturedImage">
							<img width="1125" height="750" src="http://zestnow.com/wp-content/uploads/2017/10/Big-Date.jpeg" class="attachment- size- wp-post-image" alt="" srcset="http://zestnow.com/wp-content/uploads/2017/10/Big-Date.jpeg 1125w, http://zestnow.com/wp-content/uploads/2017/10/Big-Date-300x200.jpeg 300w, http://zestnow.com/wp-content/uploads/2017/10/Big-Date-768x512.jpeg 768w, http://zestnow.com/wp-content/uploads/2017/10/Big-Date-1024x683.jpeg 1024w, http://zestnow.com/wp-content/uploads/2017/10/Big-Date-250x167.jpeg 250w, http://zestnow.com/wp-content/uploads/2017/10/Big-Date-600x400.jpeg 600w" sizes="(max-width: 1125px) 100vw, 1125px" />                 	</div>
                                
               
               
               
               
               
               
               
               
                <section class="post-entry">
                
                    <p><span style="font-weight: 400;">Why breakup over a bag of candy corn? Listen to my story and be the judge. </span></p>
<p><span style="font-weight: 400;">I was meeting up with a man I’ve known for years. We’re both over fifty, divorced, and he lives in another town. If one of us has business within driving distance, we spend the day together, have dinner, drinks, and a little overnight adventure. Every time I meet my guy, it’s magical, full of laughs and romance. And, last week was no exception, except for the candy corn.</span></p>
<p><span style="font-weight: 400;">The build-up to a meet-up can be exciting, although it’s tough. The to-do list for a woman over fifty that is not with a man on a regular basis is endless. It includes:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The crash diet: no bread, sugar, or anything delicious to eat.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Exercise: sit-ups, leg lifts, butt lifts, and must do something with those flabby arm lifts.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Hair: dye those roots, cute haircut with highlights. Price – a bargain at $250.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Body hair: shave armpits and legs before braiding is possible.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Body hair (part two): the torturous brazilian. I’m longing for the 1970’s to come back.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Skin: moisturize with a tinted, firming lotion. The tint is key so your paleness doesn’t hurt his eyes.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Nails: manicure, pedicure (Do guys really care?)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Shop: sexy outfit and a trip to Victoria’s Secret. (Thongs are not flattering.)</span></li>
</ul>
<p><span style="font-weight: 400;">After all the prep, you hope for a room with dim lighting.</span></p>
<p><span style="font-weight: 400;">The day began with a walk through town. Philadelphia was new to us and it was a gorgeous day. The architecture was beautiful and good to see ol’ Rocky again. We went to Reading Terminal Market and had the best knishes. Both of us are original Brooklynites, so we know our knishes. We separated a bit at The Market, and without my knowledge, my man picked up a little something sweet.</span></p>
<p><span style="font-weight: 400;">We returned to the room and I immediately went to beautify in the bathroom. When I came out, there was a bag lying on the bed. I picked it up and asked, “Is this for me?” He said, “Yeah.” I opened the bag and inside was a bag of candy corn.</span></p>
<p><span style="font-weight: 400;">Although my guy is generous and has paid for wining and dining me, he’s not one to give me any type of gift. I was touched that he thought to buy me something, a sweet, small gesture.  It warmed my heart. I thanked him and placed it next to the television. Yes, a $3.00 bag of candy can have that impact.</span></p>
<p><span style="font-weight: 400;">That evening we had a fantastic dinner and I ate the best chicken dish ever. We laughed, teased each other, playfully argued about politics, and got along really well. The night ended with watching the Yankees lose while eating a rich, dark chocolate mousse cake.</span></p>
<p><span style="font-weight: 400;">The next day he packed up and left the hotel before me. When I was alone, going through our time together in my mind and packing my things, I thought, “Where’s the candy corn?” I knew I left it by the T.V. I didn’t think much of it though, figuring that I must have thrown it in one of my bags. </span></p>
<p><span style="font-weight: 400;">When I got home and unpacked &#8211; no candy corn. I know at 50-plus, I have those moments when I don’t remember where the heck I put things, but this wasn’t one of those moments. I texted my guy.</span></p>
<p><span style="font-weight: 400;">“Where did my candy corn go?” He wrote back, “I took the candy corn. It was Tutti Frutti.” I continued, “What? You took the candy corn? I thought that was a present. How could you have taken the candy corn?” He thought I was joking and wrote back, “Hah.”</span></p>
<p><span style="font-weight: 400;">What kind of guy gives you a gift and takes it back? No matter how big or how small, a gift is a gift, right? Time for analyzing the situation. I asked my best friends to give me their wise 50-something opinions.</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">It was an accident and he didn’t mean to take it. It just fell into his luggage.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">He wanted something to munch on for the car ride home.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">He really has a thing for Tutti Frutti.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">He’s an idiot.</span></li>
</ul>
<p><span style="font-weight: 400;">I think he didn’t buy the candy for me. He bought it for himself, but when I asked him if it was a gift, he lied and said that it was. In the end, he wanted the candy. He didn’t think I’d care or notice, so he took it. As far as I’m concerned, once he said it was for me, it was my gift and not his to take.</span></p>
<p><span style="font-weight: 400;">Shoot. I had such a good time with him. Why did he have to ruin everything? My friends were split on this. Both of my girlfriends thought it was selfish and uncaring. But one thought I shouldn’t take it so seriously. And the other?  She called him every four letter word in the book.</span></p>
<p><span style="font-weight: 400;">What did I do? I texted him that it wasn’t right, to give a gift and take it back, even a $3.00 bag of candy. (Maybe I used a few other choice words.) It’s been 3 days. No apology. No response. I know he doesn’t get it. He thinks I’m making a big deal out of nothing. </span></p>
<p><span style="font-weight: 400;">Whether you’re 20-something or 50-something, dating is challenging. Think we broke up? I think so. Oh well, Happy Halloween – enjoy your candy corn!</span></p>
                    
                    <footer class="article-footer">
                                
                <div class="post-data">
				   <div class="tagcloud"> Tagged in: <a class="btn btn-mini btn-default" href="http://zestnow.com/tag/break-up/" rel="tag" data-wpel-link="internal">break-Up</a> <a class="btn btn-mini btn-default" href="http://zestnow.com/tag/breakups/" rel="tag" data-wpel-link="internal">breakups</a> <a class="btn btn-mini btn-default" href="http://zestnow.com/tag/dating/" rel="tag" data-wpel-link="internal">dating</a> <a class="btn btn-mini btn-default" href="http://zestnow.com/tag/dating-after-50/" rel="tag" data-wpel-link="internal">dating after 50</a><br />  </div>
                </div><!-- end of .post-data --> 
                             

            <div class="post-edit"></div>  
            </footer>           



<div class="ShareArticle">

<h1>Share This Article!</h1>
	
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_email_large' displayText='Email'></span>
<span class='st_sharethis_large' displayText='ShareThis'></span>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "1884cef5-8460-49df-8cc2-31f67b8adad8", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
	
</div>



<div class="author-box-single">
    <div class="avatar"><img src='/wp-content/themes/zestnow/images/profile-pictures.jpg' height='64' width='64' alt=Janice@hwtears.com' /></div>	
	<div class="author-content">	
				<h1 class="archive-title">Article by: Janice Haas</h1>
				<div class="author-description">Janice is the co-author of a humor book, "You Know You’ve Been A Stay-At- Home Mom Too Long When…"  She continues to write humorous pieces and hopes to have her screenplay, "Gotta Itch for Mitch," picked up by Judd Apatow or a top Hollywood producer!</div>
				
			</div>			
	</div>
			

<div class="FreeUpdatesSignup">
	<p>Sign me up for <a href="/newsletter/" data-wpel-link="internal">Free Updates</a> and giveaways from ZestNow.com</p>
</div>

                    
                   

 
                                                

                </section><!-- end of .post-entry -->


<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.70'>
</div>   <!-- End Yuzo :) -->
<div class="relatedposts">
    <h3>Related posts</h3>
    		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="http://zestnow.com/looking-for-a-new-man-or-a-new-dog/" data-wpel-link="internal">	<img width="150" height="100" src="http://zestnow.com/wp-content/uploads/2017/01/happy-dog-250x167.jpeg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="http://zestnow.com/wp-content/uploads/2017/01/happy-dog-250x167.jpeg 250w, http://zestnow.com/wp-content/uploads/2017/01/happy-dog-300x200.jpeg 300w, http://zestnow.com/wp-content/uploads/2017/01/happy-dog.jpeg 525w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
                 	</div>
			<a href="http://zestnow.com/looking-for-a-new-man-or-a-new-dog/" rel="bookmark" title="Permanent Link to Looking for a New Man &#8211; Or a New Dog!" data-wpel-link="internal">Looking for a New Man &#8211; Or a New Dog!</a>
			
			</li>
 
			</ul>
        		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="http://zestnow.com/the-dating-app-i-really-need/" data-wpel-link="internal">	<img width="148" height="100" src="http://zestnow.com/wp-content/uploads/2016/12/dating-app-562x380.png" class="attachment-150x100 size-150x100 wp-post-image" alt="" /> </a>
                 	</div>
			<a href="http://zestnow.com/the-dating-app-i-really-need/" rel="bookmark" title="Permanent Link to The Dating App I Really Need" data-wpel-link="internal">The Dating App I Really Need</a>
			
			</li>
 
			</ul>
        		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="http://zestnow.com/4-reasons-to-give-online-dating-a-try/" data-wpel-link="internal">	<img width="150" height="100" src="http://zestnow.com/wp-content/uploads/2015/07/dating-250x167.png" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="http://zestnow.com/wp-content/uploads/2015/07/dating-250x167.png 250w, http://zestnow.com/wp-content/uploads/2015/07/dating-300x200.png 300w, http://zestnow.com/wp-content/uploads/2015/07/dating-600x400.png 600w, http://zestnow.com/wp-content/uploads/2015/07/dating-562x380.png 562w, http://zestnow.com/wp-content/uploads/2015/07/dating.png 650w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
                 	</div>
			<a href="http://zestnow.com/4-reasons-to-give-online-dating-a-try/" rel="bookmark" title="Permanent Link to 4 Reasons to Give Online Dating a Try" data-wpel-link="internal">4 Reasons to Give Online Dating a Try</a>
			
			</li>
 
			</ul>
        		
			<ul>
			<li class="col-xs-12 col-sm-12 col-md-3 col-lg-3">
			
			<div class="FeaturedImage">
					<a href="http://zestnow.com/9-tips-beginners-guide-to-dating-over-50/" data-wpel-link="internal">	<img width="150" height="100" src="http://zestnow.com/wp-content/uploads/2015/07/older-couple-on-a-date_C.F.-05.28.13-250x167.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="senior dating" srcset="http://zestnow.com/wp-content/uploads/2015/07/older-couple-on-a-date_C.F.-05.28.13-250x167.jpg 250w, http://zestnow.com/wp-content/uploads/2015/07/older-couple-on-a-date_C.F.-05.28.13-300x200.jpg 300w, http://zestnow.com/wp-content/uploads/2015/07/older-couple-on-a-date_C.F.-05.28.13.jpg 500w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
                 	</div>
			<a href="http://zestnow.com/9-tips-beginners-guide-to-dating-over-50/" rel="bookmark" title="Permanent Link to 9 Tips &#8211; Beginner’s Guide to Dating Over 50" data-wpel-link="internal">9 Tips &#8211; Beginner’s Guide to Dating Over 50</a>
			
			</li>
 
			</ul>
        </div>                
                
                
        </article>      

			
<div id="comments" class="comments-area">
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/my-big-date-and-the-candy-corn-break-up/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Zestnow+%28ZestNow%29#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3>			<form action="http://zestnow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<!-- MailChimp for WordPress v4.1.8 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Yes, Sign me up for ZestNow.com free updates and giveaways</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10994' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
		<div style="clear: both;"></div>

		<h2 class="comments-title">Tell us what you think - Please make your comments</h2>

		
		<ol class="comment-list">
					<li class="comment even thread-even depth-1" id="comment-1717">
				<div id="div-comment-1717" class="comment-body">
				<div class="comment-author vcard">
			<img src='/wp-content/themes/zestnow/images/profile-pictures.jpg' height='64' width='64' alt=afvandenbergh@msn.com' />			<cite class="fn">Ann Vandenbergh</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/#comment-1717" data-wpel-link="internal">
			October 28, 2017 at 2:56 am</a>		</div>

		<p>I have been wondering if your last story would be continued&#8230;&#8230;great writing&#8230;.what will be next?</p>

		<div class="reply"><a rel="nofollow" class="comment-reply-link" href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/?replytocom=1717#respond" onclick="return addComment.moveForm( &quot;div-comment-1717&quot;, &quot;1717&quot;, &quot;respond&quot;, &quot;10994&quot; )" aria-label="Reply to Ann Vandenbergh" data-wpel-link="internal">Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-1715">
				<div id="div-comment-1715" class="comment-body">
				<div class="comment-author vcard">
			<img src='/wp-content/themes/zestnow/images/profile-pictures.jpg' height='64' width='64' alt=fsl1959@aol.com' />			<cite class="fn">Fred Lubarsky</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/#comment-1715" data-wpel-link="internal">
			October 26, 2017 at 6:48 pm</a>		</div>

		<p>Janice Haas&#8217;s stories are awesome. I love each and everyone of them.</p>

		<div class="reply"><a rel="nofollow" class="comment-reply-link" href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/?replytocom=1715#respond" onclick="return addComment.moveForm( &quot;div-comment-1715&quot;, &quot;1715&quot;, &quot;respond&quot;, &quot;10994&quot; )" aria-label="Reply to Fred Lubarsky" data-wpel-link="internal">Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent" id="comment-1713">
				<div id="div-comment-1713" class="comment-body">
				<div class="comment-author vcard">
			<img src='/wp-content/themes/zestnow/images/profile-pictures.jpg' height='64' width='64' alt=cathyrrrobinson@gmail.com' />			<cite class="fn">Cathy Robinson</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/#comment-1713" data-wpel-link="internal">
			October 26, 2017 at 4:40 pm</a>		</div>

		<p>Laugh out loud, but then so sad.  I think you are right about the candy corn.  What disturbs me the most is that he probably lied so easily about it.  Why do people lie?</p>
<p>I would love to read more of Janice&#8217;s witty commentaries.</p>

		<div class="reply"><a rel="nofollow" class="comment-reply-link" href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/?replytocom=1713#respond" onclick="return addComment.moveForm( &quot;div-comment-1713&quot;, &quot;1713&quot;, &quot;respond&quot;, &quot;10994&quot; )" aria-label="Reply to Cathy Robinson" data-wpel-link="internal">Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2" id="comment-1714">
				<div id="div-comment-1714" class="comment-body">
				<div class="comment-author vcard">
			<img src='/wp-content/themes/zestnow/images/profile-pictures.jpg' height='64' width='64' alt=Janice.haas@hwtears.com' />			<cite class="fn">Janice</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/#comment-1714" data-wpel-link="internal">
			October 26, 2017 at 6:11 pm</a>		</div>

		<p>Thank you for your feedback Cathy!</p>

		<div class="reply"><a rel="nofollow" class="comment-reply-link" href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/?replytocom=1714#respond" onclick="return addComment.moveForm( &quot;div-comment-1714&quot;, &quot;1714&quot;, &quot;respond&quot;, &quot;10994&quot; )" aria-label="Reply to Janice" data-wpel-link="internal">Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent" id="comment-1711">
				<div id="div-comment-1711" class="comment-body">
				<div class="comment-author vcard">
			<img src='/wp-content/themes/zestnow/images/profile-pictures.jpg' height='64' width='64' alt=vmherter@yahoo.com' />			<cite class="fn">Vicki</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/#comment-1711" data-wpel-link="internal">
			October 26, 2017 at 12:48 am</a>		</div>

		<p>So funny, sad and true all at the same time! I would love to read more of Janice&#8217;s stories.</p>

		<div class="reply"><a rel="nofollow" class="comment-reply-link" href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/?replytocom=1711#respond" onclick="return addComment.moveForm( &quot;div-comment-1711&quot;, &quot;1711&quot;, &quot;respond&quot;, &quot;10994&quot; )" aria-label="Reply to Vicki" data-wpel-link="internal">Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2" id="comment-1712">
				<div id="div-comment-1712" class="comment-body">
				<div class="comment-author vcard">
			<img src='/wp-content/themes/zestnow/images/profile-pictures.jpg' height='64' width='64' alt=Janice.haas@hwtears.com' />			<cite class="fn">Janice</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/#comment-1712" data-wpel-link="internal">
			October 26, 2017 at 3:20 am</a>		</div>

		<p>Thanks so much Vicki!</p>

		<div class="reply"><a rel="nofollow" class="comment-reply-link" href="http://zestnow.com/my-big-date-and-the-candy-corn-break-up/?replytocom=1712#respond" onclick="return addComment.moveForm( &quot;div-comment-1712&quot;, &quot;1712&quot;, &quot;respond&quot;, &quot;10994&quot; )" aria-label="Reply to Janice" data-wpel-link="internal">Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			</div><!-- #comments -->            
         

        
	      
      
        </div><!-- end of #content -->
    </div>
    



      
      <div class="col-xs-12 col-sm-12 col-md-4 col-lg-3 SideBar">
      
  <!--  <form method="get" class="form-search" action="http://zestnow.com/">
				<div class="input-group widget-wrapper">
				<input type="text" class="form-control search-query" name="s" placeholder="search our site... &hellip;" />
			
			<span class="input-group-btn">
			<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Go">Search</button>
			</span>
				</div>
	</form> -->
	
	      
        <aside id="widgets" class="well">
        

        
                    
            <div id="search-9" class="widget-wrapper widget_search">	<form method="get" class="form-search" action="http://zestnow.com/">
		<div class="row">
			<div class="col-lg-12">
				<div class="input-group">
		<input type="text" class="form-control search-query" name="s" placeholder="search our site... &hellip;" />
		<span class="input-group-btn">
		<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Go">Search</button>
		</span>
	</div>
</div>
	</form></div><div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><div class="FollowUs">
	<a href="https://www.facebook.com/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/facebook-icon.jpg" data-pin-nopin="true"/></a>
	<a href="https://twitter.com/zestnow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/twitter-icon.jpg" data-pin-nopin="true"/></a>
	<a href="http://www.pinterest.com/ZestNowdotcom/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/pinterest-icon.jpg" data-pin-nopin="true"/></a>
	<a href="https://www.youtube.com/user/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/youtube-icon.jpg" data-pin-nopin="true"/></a>
	<!--<a href="#" data-wpel-link="internal"><img src="/wp-content/themes/zestnow/images/plus-icon.jpg"/>-->
&nbsp;
<h1 style="color:#454545;">Follow Us<br />Around The Web</h1>
</div>
</div>
		</div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] -->
<div id="wpp-2" class="widget-wrapper popular-posts">
<div class="widget-title">Popular Posts</div>
<ul class="wpp-list">
<li class="current"><a  title="My Big Date &#8211; And the Candy Corn Breakup" target="_self"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/10994-featured-252x200.jpeg" width="252" height="200" title="My Big Date &#8211; And the Candy Corn Breakup" alt="My Big Date &#8211; And the Candy Corn Breakup" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a title="My Big Date &#8211; And the Candy Corn Breakup" class="wpp-post-title" target="_self" data-wpel-link="internal">My Big Date &#8211; And the Candy Corn Breakup</a> </li>
<li><a href="http://zestnow.com/how-to-cut-your-taxes-on-social-security/" title="How to Cut Your Taxes on Social Security" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/10927-featured-252x200.jpeg" width="252" height="200" title="How to Cut Your Taxes on Social Security" alt="How to Cut Your Taxes on Social Security" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://zestnow.com/how-to-cut-your-taxes-on-social-security/" title="How to Cut Your Taxes on Social Security" class="wpp-post-title" target="_self" data-wpel-link="internal">How to Cut Your Taxes on Social Security</a> </li>
<li><a href="http://zestnow.com/five-ways-to-soothe-the-pain-of-holiday-estrangement/" title="5 Ways to Soothe the Pain of Holiday Estrangement" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/10933-featured-252x200.jpg" width="252" height="200" title="5 Ways to Soothe the Pain of Holiday Estrangement" alt="5 Ways to Soothe the Pain of Holiday Estrangement" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://zestnow.com/five-ways-to-soothe-the-pain-of-holiday-estrangement/" title="5 Ways to Soothe the Pain of Holiday Estrangement" class="wpp-post-title" target="_self" data-wpel-link="internal">5 Ways to Soothe the Pain of Holiday Estrangement</a> </li>
<li><a href="http://zestnow.com/before-saying-i-do-talk-finance/" title="Before Saying I Do – Talk Finance" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/10937-featured-252x200.jpg" width="252" height="200" title="Before Saying I Do – Talk Finance" alt="Before Saying I Do – Talk Finance" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://zestnow.com/before-saying-i-do-talk-finance/" title="Before Saying I Do – Talk Finance" class="wpp-post-title" target="_self" data-wpel-link="internal">Before Saying I Do – Talk Finance</a> </li>
<li><a href="http://zestnow.com/3-secrets-how-to-keep-your-brain-fit-as-you-age/" title="3 Secrets &#8211; How to Keep Your Brain Fit as You Age" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/10980-featured-252x200.jpeg" width="252" height="200" title="3 Secrets &#8211; How to Keep Your Brain Fit as You Age" alt="3 Secrets &#8211; How to Keep Your Brain Fit as You Age" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://zestnow.com/3-secrets-how-to-keep-your-brain-fit-as-you-age/" title="3 Secrets &#8211; How to Keep Your Brain Fit as You Age" class="wpp-post-title" target="_self" data-wpel-link="internal">3 Secrets &#8211; How to Keep Your Brain Fit as You Age</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="adwidget_imagewidget-23" class="widget-wrapper AdWidget_ImageWidget"><a target="_blank" href="http://click.linksynergy.com/fs-bin/click?id=m/CMP5f1GxA&amp;offerid=300439.272&amp;type=4&amp;subid=0" alt="Ad" data-wpel-link="external" rel="follow noopener noreferrer"><img style='width: 100%;' src='http://zestnow.com/wp-content/uploads/2017/01/ad5.png' alt='Ad' /></a></div><div id="adwidget_imagewidget-34" class="widget-wrapper AdWidget_ImageWidget"><a target="_blank" href="http://www.dpbolvw.net/click-5292256-12279454-1463007126000" alt="Ad" data-wpel-link="external" rel="follow noopener noreferrer"><img style='width: 100%;' src='http://zestnow.com/wp-content/uploads/2016/10/banner9.png' alt='Ad' /></a></div><div id="adwidget_imagewidget-28" class="widget-wrapper AdWidget_ImageWidget"><a target="_blank" href="http://click.linksynergy.com/fs-bin/click?id=m/CMP5f1GxA&amp;offerid=206959.10000200&amp;subid=0&amp;type=4" alt="Ad" data-wpel-link="external" rel="follow noopener noreferrer"><img style='width: 100%;' src='http://zestnow.com/wp-content/uploads/2016/10/banner7.png' alt='Ad' /></a></div>
            		</aside><!-- end of widgets -->
    		


    		
        </div>
    </div> 
</div><!-- end of wrapper-->


</div><!-- end of container -->


        


<div class="FooterSubscribe">
 <div class="container"> <div class="padding">

 </div>
 </div>
</div>


<div id="footer" class="clearfix">
  <div class="container">

    <div id="footer-wrapper">

      <div class="row">




          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Resources</h2>
		<ul>
			<li class="page_item page-item-65"><a href="http://zestnow.com/about-us/" data-wpel-link="internal">About Us</a></li>
<li class="page_item page-item-75"><a href="http://zestnow.com/advertise/" data-wpel-link="internal">Advertise</a></li>
<li class="page_item page-item-67"><a href="http://zestnow.com/community-guidelines/" data-wpel-link="internal">Community Guidelines</a></li>
<li class="page_item page-item-77"><a href="http://zestnow.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li class="page_item page-item-69"><a href="http://zestnow.com/contest-rules/" data-wpel-link="internal">Contest Rules</a></li>
<li class="page_item page-item-71"><a href="http://zestnow.com/disclaimer/" data-wpel-link="internal">Disclaimer</a></li>
<li class="page_item page-item-6191"><a href="http://zestnow.com/going-in-style-giveaway/" data-wpel-link="internal">Going In Style $100 Gift Card Giveaway</a></li>
<li class="page_item page-item-10474"><a href="http://zestnow.com/jemma-sandal-giveaway/" data-wpel-link="internal">Jemma Sandal Giveaway</a></li>
<li class="page_item page-item-79"><a href="http://zestnow.com/press/" data-wpel-link="internal">Press</a></li>
<li class="page_item page-item-73"><a href="http://zestnow.com/submission-guidelines/" data-wpel-link="internal">Submission Guidelines</a></li>
		</ul>
		</div></div>   

          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-6"><a href="http://zestnow.com/family-friends/" data-wpel-link="internal">Family &amp; Friends</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://zestnow.com/fashion-beauty/" title="Fashion and beauty for women over 50 - tips and information" data-wpel-link="internal">Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://zestnow.com/healthy-living/" title="Expert advice on issues and solutions for health and wellness issues over 50" data-wpel-link="internal">Healthy Living</a>
</li>
	<li class="cat-item cat-item-210"><a href="http://zestnow.com/humor-entertain/" title="Entertainment, media and enjoyment for women over 50" data-wpel-link="internal">Humor &amp; Entertain</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://zestnow.com/love-sex/" data-wpel-link="internal">Love &amp; Sex</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://zestnow.com/money-retire/" data-wpel-link="internal">Money &amp; Retire</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://zestnow.com/travel-activities/" data-wpel-link="internal">Travel &amp; Activities</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://zestnow.com/zbox1/" data-wpel-link="internal">zBox1</a>
</li>
	<li class="cat-item cat-item-1008"><a href="http://zestnow.com/zbox10/" data-wpel-link="internal">zBox10</a>
</li>
	<li class="cat-item cat-item-1009"><a href="http://zestnow.com/zbox11/" data-wpel-link="internal">zBox11</a>
</li>
	<li class="cat-item cat-item-1010"><a href="http://zestnow.com/zbox12/" data-wpel-link="internal">zBox12</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://zestnow.com/zbox13/" data-wpel-link="internal">zBox13</a>
</li>
	<li class="cat-item cat-item-1012"><a href="http://zestnow.com/zbox14/" data-wpel-link="internal">zBox14</a>
</li>
	<li class="cat-item cat-item-1013"><a href="http://zestnow.com/zbox15/" data-wpel-link="internal">zBox15</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://zestnow.com/zbox2/" data-wpel-link="internal">zBox2</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://zestnow.com/zbox3/" data-wpel-link="internal">zBox3</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://zestnow.com/zbox4/" data-wpel-link="internal">zBox4</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://zestnow.com/zbox5/" data-wpel-link="internal">zBox5</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://zestnow.com/zbox6/" data-wpel-link="internal">zBox6</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://zestnow.com/zbox7/" data-wpel-link="internal">zBox7</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://zestnow.com/zbox8/" data-wpel-link="internal">zBox8</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://zestnow.com/zbox9/" data-wpel-link="internal">zBox9</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://zestnow.com/zfeatured/" data-wpel-link="internal">zFeatured</a>
</li>
		</ul>
</div></div>
          
          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
          
          <h2 class="widgettitle">Tweets</h2>
          <a class="twitter-timeline" data-chrome="noheader nofooter noborders transparent" height="250" data-dnt="true" href="https://twitter.com/ZestNow" data-widget-id="510170468834230272" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">Tweets by @ZestNow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
          
          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Contact Us</h2>
			<div class="textwidget"><ul class="ContactUs">
	    <li>For comments or concerns about the site: <a href="mailto:comments@ZestNow.com">comments@ZestNow.com </a></li>
	    <li>For advertising opportunities: <a href="mailto:advertise@ZestNow.com">advertise@ZestNow.com </a></li>
	    <li>For technical difficulties with the site: <a href="mailto:webmaster@ZestNow.com">webmaster@ZestNow.com </a></li>
	    <li>To suggest links with another site or sponsorships: <a href="mailto:connections@ZestNow.com">connections@ZestNow.com </a></li>  
		<li>To connect with the Editor: <a href="mailto:Editor@ZestNow.com">Editor@ZestNow.com </a></li>
    </ul></div>
		</div>          
          </div>

      
      </div>


         <!-- <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          
          <div class="SocialIcons">
	         
	         <ul>
	         
	         <li><span>Sharing is Caring</span>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/facebook-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/twitter-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/google-plus-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/pintarest-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/instagram-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/rss-icon.jpg" /></a></li>
			 
	         </ul>

          </div>
          
          
          <div><h2 class="widgettitle">Resources</h2>
		<ul>
			<li class="page_item page-item-65"><a href="http://zestnow.com/about-us/" data-wpel-link="internal">About Us</a></li>
<li class="page_item page-item-75"><a href="http://zestnow.com/advertise/" data-wpel-link="internal">Advertise</a></li>
<li class="page_item page-item-67"><a href="http://zestnow.com/community-guidelines/" data-wpel-link="internal">Community Guidelines</a></li>
<li class="page_item page-item-77"><a href="http://zestnow.com/contact-us/" data-wpel-link="internal">Contact Us</a></li>
<li class="page_item page-item-69"><a href="http://zestnow.com/contest-rules/" data-wpel-link="internal">Contest Rules</a></li>
<li class="page_item page-item-71"><a href="http://zestnow.com/disclaimer/" data-wpel-link="internal">Disclaimer</a></li>
<li class="page_item page-item-6191"><a href="http://zestnow.com/going-in-style-giveaway/" data-wpel-link="internal">Going In Style $100 Gift Card Giveaway</a></li>
<li class="page_item page-item-10474"><a href="http://zestnow.com/jemma-sandal-giveaway/" data-wpel-link="internal">Jemma Sandal Giveaway</a></li>
<li class="page_item page-item-79"><a href="http://zestnow.com/press/" data-wpel-link="internal">Press</a></li>
<li class="page_item page-item-73"><a href="http://zestnow.com/submission-guidelines/" data-wpel-link="internal">Submission Guidelines</a></li>
		</ul>
		</div></div>   

                
          

      
      </div> -->

      
      <div style="clear:both;"></div>

      
      

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
  
  
  <div class="FooterBottom">
  
  
	  
	  <div class="col-lg-12">
	  
	  <div class="SocialIcons">
	         
	         
	         
	         
	         <a href="https://www.facebook.com/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="http://zestnow.com/wp-content/themes/zestnow/images/facebook-icon-footer.jpg" /></a>
	         <a href="https://twitter.com/zestnow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="http://zestnow.com/wp-content/themes/zestnow/images/twitter-icon-footer.jpg" /></a>
	         <a href="http://www.pinterest.com/ZestNowdotcom/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="http://zestnow.com/wp-content/themes/zestnow/images/pintarest-icon.jpg" /></a>
	       <!--  <a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/google-plus-icon.jpg" /></a>
	         <a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/instagram-icon.jpg" /></a>
	         <a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/rss-icon.jpg" /></a> -->
			 
	         </ul>

          </div>

	  
	  

<p><i>Copyright 2017. All Rights Reserved. &nbsp; <a href="/terms-of-use" data-wpel-link="internal">Terms of Use</a> | <a href="/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></i></p>
      </div>

      	  
  </div>
  
  
</div><!-- end #footer -->

</div>
		
		<!-- Slidebars -->
		<script src="http://zestnow.com/wp-content/themes/zestnow/js/slidebars.min.js"></script>
		<script>
			(function($) {
				$(document).ready(function() {
					$.slidebars();
				});
			}) (jQuery);
		</script>
		
	


<!-- BEGIN Clicky Analytics v1.4.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push();
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt='Clicky' width='1' height='1' src='//in.getclicky.com/100746374ns.gif' /></p></noscript>
<!-- END Clicky Analytics v1.4.7 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/zestnow.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zestnow.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"OpG4E*)&q*No^jOLiH10de&n&5XXm@oKcdSwM3Se72Zz43))oEnNwhdL5E#kEmc1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zestnow.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7vSh1aUXR00gA", domain:"zestnow.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7vSh1aUXR00gA" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0124'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>