<!DOCTYPE HTML>
<html>
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />


<title>Follow These Steps to Build Financial Freedom | ZestNow</title>
        <link rel="icon" type="image/png" href="http://zestnow.com/wp-content/uploads/2014/12/favicon-zest1.jpg" />
    
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://zestnow.com/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->



<!-- All in One SEO Pack 2.6.1 by Michael Torbert of Semper Fi Web Design[184,251] -->
<meta name="description"  content="Many Americans recognize that investing their hard-earned savings in volatile stocks and other risky investments is not the way to achieve financial freedom." />

<meta name="keywords"  content="financial independence,investments,whole life insurance,rainy day fund,fund" />

<link rel="canonical" href="http://zestnow.com/follow-these-steps-to-build-financial-freedom/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; Feed" href="http://zestnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; Comments Feed" href="http://zestnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ZestNow &raquo; Follow These Steps to Build Financial Freedom Comments Feed" href="http://zestnow.com/follow-these-steps-to-build-financial-freedom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/zestnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://zestnow.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://zestnow.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.75' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='http://zestnow.com/wp-content/themes/zestnow/admin/layouts/bootstrap.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://zestnow.com/wp-content/themes/zestnow/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='http://zestnow.com/wp-content/themes/zestnow/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://zestnow.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/zestnow.com\/wp-admin\/admin-ajax.php","top_ten_id":"11639","top_ten_blog_id":"1","activate_counter":"1","tptn_rnd":"1527354301"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zestnow.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/zestnow.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"11639","token":"c5aa7b7081","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zestnow.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/jquery.isotope.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/bootstrap.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/strap-extras.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://zestnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://zestnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://zestnow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='When I turned 50' href='http://zestnow.com/when-i-turned-50/' />
<link rel='shortlink' href='http://zestnow.com/?p=11639' />
<link rel="alternate" type="application/json+oembed" href="http://zestnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzestnow.com%2Ffollow-these-steps-to-build-financial-freedom%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://zestnow.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fzestnow.com%2Ffollow-these-steps-to-build-financial-freedom%2F&#038;format=xml" />
    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
.JoinNewsletter { min-height: 320px !important; max-height: 320px !important; } .header_widget_area { position: relative; z-index: 9999; top: 90px; left: 630px; } div#mc_embed_signup { background: #F58466; clear: right; font: 14px Helvetica,Arial,sans-serif; width: 50%; } header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
 

<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/normalize.css">
<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/style.css">
<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/responsive.css">
<link rel="stylesheet" href="http://zestnow.com/wp-content/themes/zestnow/css/slidebars.min.css">

<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,600' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>


</head>

<body class="post-template-default single single-post postid-11639 single-format-standard wp-custom-logo">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-23141919-1', 'zestnow.com');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<div class="sb-slidebar sb-left sb-style-push">
			<div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://zestnow.com/category/fashion-beauty/" data-wpel-link="internal">Fashion &amp; Beauty</a></li>
<li id="menu-item-147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-147"><a href="http://zestnow.com/category/healthy-living/" data-wpel-link="internal">Health &#038; Happiness</a></li>
<li id="menu-item-149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149"><a href="http://zestnow.com/category/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li>
<li id="menu-item-145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145"><a href="http://zestnow.com/category/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li>
<li id="menu-item-150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150"><a href="http://zestnow.com/category/money-retire/" data-wpel-link="internal">Money &amp; Retire</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151"><a href="http://zestnow.com/category/travel-activities/" data-wpel-link="internal">Travel &#038; Entertainment</a></li>
</ul></div>		</div>

<div id="sb-site">


		
                 

         
        <header>
   
        
    
<li class="sb-toggle-left"><img src="http://zestnow.com/wp-content/themes/zestnow/images/bars.png" /></li>
<li class="ContactIconMobile"><a href="/contact-us/" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/contact-icon.png" /></a></li>    		
    		
<div class="TopHeader">
 <div class="container">
<div id="header_inner">
<div class = "header_widget_area">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#F58466; label:#FFF200; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
          /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ZestNow.us2.list-manage.com/subscribe/post?u=725049bc288d682cde03bf4d2&amp;id=39d092833a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our emails!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required/>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_725049bc288d682cde03bf4d2_39d092833a" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>
 
            <div id="logo"><a href="http://zestnow.com/" title="ZestNow" rel="home" data-wpel-link="internal">
                <img src="http://zestnow.com/wp-content/uploads/2014/10/logo.jpg" alt="ZestNow" />
            </a></div>
            



            <div class="navbar-header">
            
            <div class="MobileLogo"><a href="http://zestnow.com/" title="ZestNow" rel="home" data-wpel-link="internal">
                <img src="/wp-content/themes/zestnow/images/logo-mobile.jpg" />
            </a></div>

           </div>
           
           


    </header><!-- end of header -->
    
    
    <div class="main-nav">
    	<div class="container">
    
    <div class="navbar navbar-default navbar-inverse ">
        <div class="container">
           
                

			
		
			
          <div class="navbar-collapse collapse navbar-responsive-collapse">
			   <ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-11417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-11417"><a href="http://zestnow.com/" data-wpel-link="internal">Home</a></li>
<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="http://zestnow.com/category/fashion-beauty/" data-wpel-link="internal">Fashion &#038; Beauty</a></li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="http://zestnow.com/category/healthy-living/" data-wpel-link="internal">Healthy Living</a></li>
<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="http://zestnow.com/category/humor-entertain/" data-wpel-link="internal">Humor &#038; Entertain</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="http://zestnow.com/category/love-sex/" data-wpel-link="internal">Love &#038; Sex</a></li>
<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1510"><a href="http://zestnow.com/category/money-retire/" data-wpel-link="internal">Money &#038; Retire</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="http://zestnow.com/category/travel-activities/" data-wpel-link="internal">Travel &#038; Activities</a></li>
<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="http://zestnow.com/category/family-friends/" data-wpel-link="internal">Family &#038; Friends</a></li>
</ul>
            

                            

          </div>

        </div>
       
     </div>     
    </div>      
</div>

    
        
		    
    <div class="container">
        <div id="wrapper" class="clearfix">
    
    
<div class="row">
       <div class="col-xs-12 col-sm-12 col-md-8 col-lg-9">
        <div id="content">
        

		    
              <ul class="breadcrumb"><li><a href="http://zestnow.com" data-wpel-link="internal">Home</a></li><li><a href="http://zestnow.com/category/money-retire/" data-wpel-link="internal">Money &amp; Retire</a> </li> <li class="active">Follow These Steps to Build Financial Freedom</li></ul>        

            <article id="post-11639" class="post-11639 post type-post status-publish format-standard has-post-thumbnail hentry category-money-retire category-zfeatured">
                <header class="page-header">
                <h1 class="page-title">Follow These Steps to Build Financial Freedom</h1>
                </header>
                
                

                                <section class="post-meta">
                 <i class="icon-user"></i> <span class="author vcard"><a class="url fn n" href="http://zestnow.com/author/pamela-yellen/" title="View all posts by Pamela Yellen" data-wpel-link="internal">Pamela Yellen</a></span>  
				                            <span class="comments-link">
                        |
                    <a href="http://zestnow.com/follow-these-steps-to-build-financial-freedom/#respond" data-wpel-link="internal">No Comments <i class="icon-arrow-down"></i></a>                        </span>
                        |
                        <span class='st_facebook_hcount' displayText='Facebook'></span>
						<span class='st_twitter_hcount' displayText='Tweet'></span>
						<span class='st_pinterest_hcount' displayText='Pinterest'></span>
                        
                     
                </section><!-- end of .post-meta -->
                                  
                 	<div class="FeaturedImage">
							<img width="536" height="350" src="http://zestnow.com/wp-content/uploads/2018/07/Financial-Freedom.jpeg" class="attachment- size- wp-post-image" alt="" srcset="http://zestnow.com/wp-content/uploads/2018/07/Financial-Freedom.jpeg 536w, http://zestnow.com/wp-content/uploads/2018/07/Financial-Freedom-300x196.jpeg 300w, http://zestnow.com/wp-content/uploads/2018/07/Financial-Freedom-250x163.jpeg 250w" sizes="(max-width: 536px) 100vw, 536px" />                 	</div>
                                
               
               
               
               
               
               
               
               
                <section class="post-entry">
                
                    <p><span style="font-weight: 400;">A recent </span><a href="https://news.northwesternmutual.com/2018-05-08-1-In-3-Americans-Have-Less-Than-5-000-In-Retirement-Savings" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"><span style="font-weight: 400;">study</span></a><span style="font-weight: 400;"> finds one in three Americans have less than $5,000 saved for retirement, and that 31 percent of adults could last only a few months on their savings if they had to retire. The research by Northwestern Mutual also finds: </span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">One in five Americans (21%) have NO retirement savings at all.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">One in three baby boomers (33%), the generation closest to retirement age, have less than $25,000 in retirement savings.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Three-quarters of Americans believe it is &#8220;not at all likely&#8221; (24%) or only &#8220;somewhat likely&#8221; (51%) that Social Security will be available when they retire.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Nearly half (46%) of adults have taken no steps to prepare for the likelihood that they could outlive their savings.</span></li>
</ul>
<p><span style="font-weight: 400;">This study is only one of the most recent highlighting how woefully unprepared many Americans are for retirement. How did we get in this mess? By following the conventional financial “wisdom”  that paradoxically tells us we must accept high levels of risk to build financial security. Clearly, it’s not working.</span></p>
<p><span style="font-weight: 400;">Think about it: With government-sponsored programs such as 401(k)s and IRAs, your fortunes are tied to the whims of Wall Street, with all its wild volatility, and the will of employers, who can change the rules at any time. Among their drawbacks, these schemes:</span></p>
<ul>
<li><b>Provide no guarantees or predictability.<span style="font-weight: 400;"> They’re tied to the stock market. Along with a chance of gain, you also have a greater chance of loss – and it can take a very long time to recover from a significant market loss. That’s a huge concern if a downturn happens just as you are retiring or preparing to retire.</span></b></li>
</ul>
<ul>
<li><b>Are subject to fees that compound against you:<span style="font-weight: 400;"> You pay fees whether your account does well or it tanks, and the impact is much more than people realize. Based on the average fees levied by such plans, if you grow your money 7 percent over 35 years, 28 percent will be devoured by fees.</span></b></li>
</ul>
<ul>
<li><strong>Contain a hidden tax time bomb.</strong><span style="font-weight: 400;"> The money you put into a tax-deferred tax plan isn’t taxed now but it will be taxed later. If taxes go up and you are successful in building your nest egg, you could end up paying higher taxes on a bigger number.</span></li>
</ul>
<p><span style="font-weight: 400;">It doesn’t have to be this way. Many Americans have recognized that investing their hard-earned savings in volatile stocks and other risky investments is not the way to achieve financial freedom. Instead of relying on employers, Wall Street, and the government, they are taking their future in their own hands by following some time-tested strategies for building true financial independence.</span></p>
<p><span style="font-weight: 400;">Knowledge is power, and lack of financial knowledge leaves you powerless to make good financial decisions for yourself and your family, and powerless over your finances. Conversely, the better you educate yourself about your money, the better equipped you will be to build and sustain financial independence. To protect yourself and your family, I urge you to do your own due diligence by answering these three questions before jumping on the bandwagon of any financial vehicle or product:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Will this advice or vehicle give me peace of mind and let me sleep at night?</span></li>
</ul>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Will it help me get where I want to go without taking an unnecessary risk?</span></li>
</ul>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Will it allow me to be in charge of my money?</span></li>
</ul>
<p><a href="https://www.bankonyourself.com/3-steps-to-a-financially-stress-free-life.html" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"><span style="font-weight: 400;">A strong financial foundation must rest on a bed of safe and liquid cash reserves</span></a><span style="font-weight: 400;">. Having access to your money when you need it gives you the peace of mind of knowing you can weather whatever challenges come your way. Here are three simple steps you can take to achieve true financial independence:</span></p>
<p><b>Step 1: Decide Do You Need It, or Just Want It? </b><span style="font-weight: 400;"> Before each purchase, get yourself off emotional autopilot. Take a deep breath (and a couple of days) to consider whether you really need whatever you are thinking about buying.</span></p>
<p><b>Step 2:  Build a Sizeable Liquid Rainy Day Fund: </b><span style="font-weight: 400;">Before you even consider investing, you need to build cash reserves for emergencies and opportunities equal to at least two years’ household income. Put that money in a place that is safe and liquid, so you can easily get your hands on it when the proverbial you-know-what hits the fan. Does it seem impossible? You probably won&#8217;t build this fund overnight. But if you increase your savings by even just one or two percent each year, you won&#8217;t feel the pinch — and you&#8217;ll be surprised by how quickly your rainy day fund will grow.</span></p>
<p><b>Step 3: Save more in safe, guaranteed and liquid financial vehicles</b><span style="font-weight: 400;"> that increase in value each year – regardless of what&#8217;s happening in the stock market or economy. You may want to investigate </span><a href="https://www.bankonyourself.com/cash-value-high-cash-value-life-insurance" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"><span style="font-weight: 400;">high cash value dividend-paying whole life insurance</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Being financially independent</span> <span style="font-weight: 400;">means having a strategy that allows you to handle whatever challenges life throws at you. The more cash you have that’s safe and liquid, the more options and peace of mind you will have. That adds up to less stress and more freedom to live your life the way you want to.</span></p>
<div class="tptn_counter" id="tptn_counter_11639">(Visited 1 times, 1 visits today)</div>                    
                    <footer class="article-footer">
                                
                <div class="post-data">
				   <div class="tagcloud">   </div>
                </div><!-- end of .post-data --> 
                             

            <div class="post-edit"></div>  
            </footer>           



<div class="ShareArticle">

<h1>Share This Article!</h1>
	
<span class='st_facebook_large' displayText='Facebook'></span>
<span class='st_twitter_large' displayText='Tweet'></span>
<span class='st_pinterest_large' displayText='Pinterest'></span>
<span class='st_linkedin_large' displayText='LinkedIn'></span>
<span class='st_email_large' displayText='Email'></span>
<span class='st_sharethis_large' displayText='ShareThis'></span>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "1884cef5-8460-49df-8cc2-31f67b8adad8", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
	
</div>



<div class="author-box-single">
    <div class="avatar"><img alt='' src='http://2.gravatar.com/avatar/e0bd7b1edd9519eb9f75418ae552e8d3?s=120&#038;d=blank&#038;r=g' srcset='http://2.gravatar.com/avatar/e0bd7b1edd9519eb9f75418ae552e8d3?s=240&#038;d=blank&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></div>	
	<div class="author-content">	
				<h1 class="archive-title">Article by: Pamela Yellen</h1>
				<div class="author-description">Pamela Yellen is founder ofBank On Yourself, a financial investigator and the
author of two New York Times best-selling books, including her latest, "The Bank On Yourself Revolution: Fire Your Banker, Bypass Wall Street, and Take Control of Your Own Financial Future."  Pamela investigated more than 450 financial strategies seeking an alternative to the risk and volatility of stocks and other investments, which led her to a time-tested, predictable method of growing wealth now used by more than 500,000 Americans.</div>
				
			</div>			
	</div>
			

<div class="FreeUpdatesSignup">
	<p>Sign me up for <a href="/newsletter/" data-wpel-link="internal">Free Updates</a> and giveaways from ZestNow.com</p>
</div>

                    
                   

 
                                                

                </section><!-- end of .post-entry -->


<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.75'><!-- with result --><div class='yuzo_clearfixed yuzo__title'><h3>You might also like:</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-553 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/reverse-mortgages-terrific-or-dangerous/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2014/10/reverse-mortgages-terrific-or-dangerous-b1ff0f5b8cf94f87199f3db90d7db4b0-252x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Reverse Mortgages: Terrific or Dangerous?</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-4292 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/plan-ahead-for-a-joyful-retirement/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2015/03/happy-retired-woman-252x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Plan Ahead for a Joyful Retirement</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-6892 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/6-common-mistakes-to-avoid-in-estate-planning/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2015/12/Will-and-Testament-252x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">6 Common Mistakes To Avoid in Estate Planning</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-5759 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/3-ways-to-make-extra-money-at-home/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2015/08/making-jewelry-252x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">3 Ways to Make Extra Money at Home</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-202 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/annuities-income-for-the-rest-of-my-life/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2014/10/annuities-income-for-the-rest-of-my-life-dbd3600eba0a661307128e0ff8dfdf94-252x200.png') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Annuities: Income for the Rest of My Life?</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-782 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a href="http://zestnow.com/working-after-50-the-new-womens-movement/" data-wpel-link="internal">
									  <div class="yuzo-img-wrap " >
										
										<div class="yuzo-img" style="background:url('http://zestnow.com/wp-content/uploads/2014/10/working-after-50--the-new-women39s-movement-196c65466451dc01241036d37b5b1a83-252x200.jpg') 50% 50% no-repeat;width: 126.5px;;max-width:100%;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Working After 50 – The New Women’s Mov...</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) -->
<div class="relatedposts">
    <h3>Related posts</h3>
    </div>                
                
                
        </article>      

			
<div id="comments" class="comments-area">
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/follow-these-steps-to-build-financial-freedom/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Zestnow+%28ZestNow%29#respond" style="display:none;" data-wpel-link="internal">Cancel reply</a></small></h3>			<form action="http://zestnow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- MailChimp for WordPress v4.2.3 - https://mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Yes, Sign me up for ZestNow.com free updates and giveaways</span></label></p><!-- / MailChimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11639' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
		<div style="clear: both;"></div>

		<h2 class="comments-title">Tell us what you think - Please make your comments</h2>

		
		<ol class="comment-list">
					</ol><!-- .comment-list -->

			</div><!-- #comments -->            
         

        
	      
      
        </div><!-- end of #content -->
    </div>
    



      
      <div class="col-xs-12 col-sm-12 col-md-4 col-lg-3 SideBar">
      
  <!--  <form method="get" class="form-search" action="http://zestnow.com/">
				<div class="input-group widget-wrapper">
				<input type="text" class="form-control search-query" name="s" placeholder="search our site... &hellip;" />
			
			<span class="input-group-btn">
			<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Go">Search</button>
			</span>
				</div>
	</form> -->
	
	      
        <aside id="widgets" class="well">
        

        
                    
            <div id="search-9" class="widget-wrapper widget_search">	<form method="get" class="form-search" action="http://zestnow.com/">
		<div class="row">
			<div class="col-lg-12">
				<div class="input-group">
		<input type="text" class="form-control search-query" name="s" placeholder="search our site... &hellip;" />
		<span class="input-group-btn">
		<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Go">Search</button>
		</span>
	</div>
</div>
	</form></div><div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><div class="FollowUs">
	<a href="https://www.facebook.com/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/facebook-icon.jpg" data-pin-nopin="true"/></a>
	<a href="https://twitter.com/zestnow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/twitter-icon.jpg" data-pin-nopin="true"/></a>
	<a href="http://www.pinterest.com/ZestNowdotcom/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/pinterest-icon.jpg" data-pin-nopin="true"/></a>
	<a href="https://www.youtube.com/user/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="/wp-content/themes/zestnow/images/youtube-icon.jpg" data-pin-nopin="true"/></a>
	<!--<a href="#" data-wpel-link="internal"><img src="/wp-content/themes/zestnow/images/plus-icon.jpg"/>-->
&nbsp;
<h1 style="color:#454545;">Follow Us<br />Around The Web</h1>
</div>
</div>
		</div>
<div id="wpp-2" class="widget-wrapper popular-posts">
<div class="widget-title">Popular Posts</div>
<!-- WordPress Popular Posts v4.1.0 -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://zestnow.com/when-i-turned-50/" title="When I turned 50" target="_self"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/11631-featured-252x200.jpeg" width="252" height="200" alt="When I turned 50" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://zestnow.com/when-i-turned-50/" title="When I turned 50" class="wpp-post-title" target="_self" data-wpel-link="internal">When I turned 50</a>
</li>
<li>
<a href="http://zestnow.com/invisible-no-more-women-transform-their-lives-from-the-inside-out-by-joan-tabb-in-the-not-too-distant-past-many-women-after-the-first-blush-of-their-youthful-beauty-and-the-beyond-their-child-rea/" title="Invisible No More: Women Transform Their Lives from the Inside-Out" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/11616-featured-252x200.jpg" width="252" height="200" alt="Invisible No More: Women Transform Their Lives from the Inside-Out" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://zestnow.com/invisible-no-more-women-transform-their-lives-from-the-inside-out-by-joan-tabb-in-the-not-too-distant-past-many-women-after-the-first-blush-of-their-youthful-beauty-and-the-beyond-their-child-rea/" title="Invisible No More: Women Transform Their Lives from the Inside-Out" class="wpp-post-title" target="_self" data-wpel-link="internal">Invisible No More: Women Transform Their Lives from the Inside-Out</a>
</li>
<li>
<a href="http://zestnow.com/5-personal-self-defense-tips-for-seniors/" title="5 Personal Self-Defense Tips for Seniors" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/11572-featured-252x200.jpg" width="252" height="200" alt="5 Personal Self-Defense Tips for Seniors" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://zestnow.com/5-personal-self-defense-tips-for-seniors/" title="5 Personal Self-Defense Tips for Seniors" class="wpp-post-title" target="_self" data-wpel-link="internal">5 Personal Self-Defense Tips for Seniors</a>
</li>
<li>
<a href="http://zestnow.com/your-will-helping-your-executor/" title="Your Will &#8211; Helping Your Executor" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/11592-featured-252x200.jpg" width="252" height="200" alt="Your Will - Helping Your Executor" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://zestnow.com/your-will-helping-your-executor/" title="Your Will &#8211; Helping Your Executor" class="wpp-post-title" target="_self" data-wpel-link="internal">Your Will &#8211; Helping Your Executor</a>
</li>
<li>
<a href="http://zestnow.com/what-about-your-pets-when-you-die-3-estate-planning-tips/" title="What About Your Pets When You Die?  3 Estate Plan Tips" target="_self" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/uploads/wordpress-popular-posts/11577-featured-252x200.jpg" width="252" height="200" alt="What About Your Pets When You Die?  3 Estate Plan Tips" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://zestnow.com/what-about-your-pets-when-you-die-3-estate-planning-tips/" title="What About Your Pets When You Die?  3 Estate Plan Tips" class="wpp-post-title" target="_self" data-wpel-link="internal">What About Your Pets When You Die?  3 Estate Plan Tips</a>
</li>
</ul>

</div>

            		</aside><!-- end of widgets -->
    		


    		
        </div>
    </div> 
</div><!-- end of wrapper-->


</div><!-- end of container -->


        


<div class="FooterSubscribe">
 <div class="container"> <div class="padding">

 </div>
 </div>
</div>


<div id="footer" class="clearfix">
  <div class="container">

    <div id="footer-wrapper">

      <div class="row">




          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Resources</h2>
		<ul>
			<li class="page_item page-item-11414"><a href="http://zestnow.com/" data-wpel-link="internal">Home</a></li>
		</ul>
		</div></div>   

          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Categories</h2>
		<ul>
	<li class="cat-item cat-item-6"><a href="http://zestnow.com/category/family-friends/" data-wpel-link="internal">Family &amp; Friends</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://zestnow.com/category/fashion-beauty/" title="Fashion and beauty for women over 50 - tips and information" data-wpel-link="internal">Fashion &amp; Beauty</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://zestnow.com/category/healthy-living/" title="Expert advice on issues and solutions for health and wellness issues over 50" data-wpel-link="internal">Healthy Living</a>
</li>
	<li class="cat-item cat-item-210"><a href="http://zestnow.com/category/humor-entertain/" title="Entertainment, media and enjoyment for women over 50" data-wpel-link="internal">Humor &amp; Entertain</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://zestnow.com/category/love-sex/" data-wpel-link="internal">Love &amp; Sex</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://zestnow.com/category/money-retire/" data-wpel-link="internal">Money &amp; Retire</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://zestnow.com/category/travel-activities/" data-wpel-link="internal">Travel &amp; Activities</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://zestnow.com/category/zbox1/" data-wpel-link="internal">zBox1</a>
</li>
	<li class="cat-item cat-item-1008"><a href="http://zestnow.com/category/zbox10/" data-wpel-link="internal">zBox10</a>
</li>
	<li class="cat-item cat-item-1009"><a href="http://zestnow.com/category/zbox11/" data-wpel-link="internal">zBox11</a>
</li>
	<li class="cat-item cat-item-1010"><a href="http://zestnow.com/category/zbox12/" data-wpel-link="internal">zBox12</a>
</li>
	<li class="cat-item cat-item-1011"><a href="http://zestnow.com/category/zbox13/" data-wpel-link="internal">zBox13</a>
</li>
	<li class="cat-item cat-item-1012"><a href="http://zestnow.com/category/zbox14/" data-wpel-link="internal">zBox14</a>
</li>
	<li class="cat-item cat-item-1013"><a href="http://zestnow.com/category/zbox15/" data-wpel-link="internal">zBox15</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://zestnow.com/category/zbox2/" data-wpel-link="internal">zBox2</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://zestnow.com/category/zbox3/" data-wpel-link="internal">zBox3</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://zestnow.com/category/zbox4/" data-wpel-link="internal">zBox4</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://zestnow.com/category/zbox5/" data-wpel-link="internal">zBox5</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://zestnow.com/category/zbox6/" data-wpel-link="internal">zBox6</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://zestnow.com/category/zbox7/" data-wpel-link="internal">zBox7</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://zestnow.com/category/zbox8/" data-wpel-link="internal">zBox8</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://zestnow.com/category/zbox9/" data-wpel-link="internal">zBox9</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://zestnow.com/category/zfeatured/" data-wpel-link="internal">zFeatured</a>
</li>
		</ul>
</div></div>
          
          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
          
          <h2 class="widgettitle">Tweets</h2>
          <a class="twitter-timeline" data-chrome="noheader nofooter noborders transparent" height="250" data-dnt="true" href="https://twitter.com/ZestNow" data-widget-id="510170468834230272" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">Tweets by @ZestNow</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
          
          <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3"><div><h2 class="widgettitle">Contact Us</h2>
			<div class="textwidget"><ul class="ContactUs">
	    <li>For comments or concerns about the site: <a href="mailto:comments@ZestNow.com">comments@ZestNow.com </a></li>
	    <li>For advertising opportunities: <a href="mailto:advertise@ZestNow.com">advertise@ZestNow.com </a></li>
	    <li>For technical difficulties with the site: <a href="mailto:webmaster@ZestNow.com">webmaster@ZestNow.com </a></li>
	    <li>To suggest links with another site or sponsorships: <a href="mailto:connections@ZestNow.com">connections@ZestNow.com </a></li>  
		<li>To connect with the Editor: <a href="mailto:Editor@ZestNow.com">Editor@ZestNow.com </a></li>
    </ul></div>
		</div>          
          </div>

      
      </div>


         <!-- <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          
          <div class="SocialIcons">
	         
	         <ul>
	         
	         <li><span>Sharing is Caring</span>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/facebook-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/twitter-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/google-plus-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/pintarest-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/instagram-icon.jpg" /></a></li>
	         <li><a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/rss-icon.jpg" /></a></li>
			 
	         </ul>

          </div>
          
          
          <div><h2 class="widgettitle">Resources</h2>
		<ul>
			<li class="page_item page-item-11414"><a href="http://zestnow.com/" data-wpel-link="internal">Home</a></li>
		</ul>
		</div></div>   

                
          

      
      </div> -->

      
      <div style="clear:both;"></div>

      
      

    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 
  
  
  <div class="FooterBottom">
  
  
	  
	  <div class="col-lg-12">
	  
	  <div class="SocialIcons">
	         
	         
	         
	         
	         <a href="https://www.facebook.com/ZestNow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="http://zestnow.com/wp-content/themes/zestnow/images/facebook-icon-footer.jpg" /></a>
	         <a href="https://twitter.com/zestnow" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="http://zestnow.com/wp-content/themes/zestnow/images/twitter-icon-footer.jpg" /></a>
	         <a href="http://www.pinterest.com/ZestNowdotcom/" target="_blank" data-wpel-link="external" rel="follow noopener noreferrer"><img src="http://zestnow.com/wp-content/themes/zestnow/images/pintarest-icon.jpg" /></a>
	       <!--  <a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/google-plus-icon.jpg" /></a>
	         <a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/instagram-icon.jpg" /></a>
	         <a href="#" data-wpel-link="internal"><img src="http://zestnow.com/wp-content/themes/zestnow/images/rss-icon.jpg" /></a> -->
			 
	         </ul>

          </div>

	  
	  

<p><i>Copyright 2018. All Rights Reserved. &nbsp; <a href="/terms-of-use" data-wpel-link="internal">Terms of Use</a> | <a href="/privacy-policy/" data-wpel-link="internal">Privacy Policy</a></i></p>
      </div>

      	  
  </div>
  
  
</div><!-- end #footer -->

</div>
		
		<!-- Slidebars -->
		<script src="http://zestnow.com/wp-content/themes/zestnow/js/slidebars.min.js"></script>
		<script>
			(function($) {
				$(document).ready(function() {
					$.slidebars();
				});
			}) (jQuery);
		</script>
		
	


<!-- BEGIN Clicky Analytics v1.4.8 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push();
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<noscript><p><img alt='Clicky' width='1' height='1' src='//in.getclicky.com/100746374ns.gif' /></p></noscript>
<!-- END Clicky Analytics v1.4.8 Tracking - https://deconf.com/clicky-analytics-dashboard-wordpress/ -->
<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP Facebook Auto Publish" href="https://xyzscripts.com/wordpress-plugins/facebook-auto-publish/details" data-wpel-link="external" rel="follow noopener noreferrer">WP Facebook Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts &amp; Programs" href="http://www.xyzscripts.com" data-wpel-link="external" rel="follow noopener noreferrer">XYZScripts.com</a></div><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script type='text/javascript' src='http://zestnow.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.75'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"OpG4E*)&q*No^jOLiH10de&n&5XXm@oKcdSwM3Se72Zz43))oEnNwhdL5E#kEmc1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://zestnow.com/wp-content/plugins/zero-spam/js/zerospam.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://zestnow.com/wp-content/themes/zestnow/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://zestnow.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"/7vSh1aUXR00gA", domain:"zestnow.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=/7vSh1aUXR00gA" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'a2plcpnl0124'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>